Fatal error

Thema wurde von veysel_kutulman, 18. Februar 2020 erstellt.

  1. veysel_kutulman

    veysel_kutulman Neues Mitglied

  2. Anonymous

    Anonymous G-WARD 2015/2016

    schau mal per FTP in den Ordner media ob da mehrere secure_token Dateien sind. Da sollte nur eine sein.
     
  3. Anonymous

    Anonymous G-WARD 2015/2016

    was hast Du denn vorher gemacht??
     
  4. veysel_kutulman

    veysel_kutulman Neues Mitglied

    nichts aufeinmal habe ich die seite besucht und habe die meldung bekommen :(
     
  5. barbara

    barbara G-WARD 2014-2020

    Ist das ein Cloudshop?
     
  6. veysel_kutulman

    veysel_kutulman Neues Mitglied

  7. Anonymous

    Anonymous Mitglied

    Ich habe auch diese Fehlermeldung bekommen.... mein Shop ist quasi nicht auffindbar, auch nicht für mich als Admin.

    (Link nur für registrierte Nutzer sichtbar.)

    (Link nur für registrierte Nutzer sichtbar.)

    Fatal error: require(): Failed opening required '/var/www/lang/german/init.inc.php' (include_path='.:') in /var/www/GXMainComponents/Application.inc.php on line 1161
    (Link nur für registrierte Nutzer sichtbar.)
     
  8. barbara

    barbara G-WARD 2014-2020

    Ich vermute, dass Gambio gerade das Update in Euren Shops macht.
    Bei einem Update können Fehlermeldungen auftreten, weil alte und neue Dateien aufeinander treffen.

    Fragt bei Gambio nach, ob da gerade etwas in der Richtung passiert.
     
  9. Anonymous

    Anonymous Mitglied

    Danke.... ja ich habe auch ein Ticket erstellt, da ich neu bin, kämpfe ich mich durch. Ich hoffe ich bekomme bald Antworten. Lieben Gruß
     
  10. Anonymous

    Anonymous Mitglied

    Ich habe das selbe Problem momentan.

    ich kann auf meinem shop nicht mehr zugreifen, weder im backend, noch ist die Seite erreichbar. (Link nur für registrierte Nutzer sichtbar.)

    folgender error kommt:
    WARNING(2): "fopen(/var/www/media/secure_token_4bc49d46267e5e46a1db318dac158551): failed to open stream: No such file or directory"
    WARNING(2): "fwrite() expects parameter 1 to be resource, bool given"
    WARNING(2): "fclose() expects parameter 1 to be resource, bool given"
    WARNING(2): "session_set_cookie_params(): Cannot change session cookie parameters when headers already sent"
    WARNING(2): "file_put_contents(/var/www/media/session_name_postfix_f25bcd77c32c3c2a): failed to open stream: No such file or directory"
    WARNING(2): "session_name(): Cannot change session name when headers already sent"
    WARNING(2): "session_save_path(): Cannot change save path when headers already sent"
    WARNING(2): "session_start(): Cannot start session when headers already sent"
    WARNING(2): "require(/var/www/lang/german/init.inc.php): failed to open stream: No such file or directory"

    Fatal error: require(): Failed opening required '/var/www/lang/german/init.inc.php' (include_path='.:') in /var/www/GXMainComponents/Application.inc.php on line 1161
    COMPILE ERROR(64): "require(): Failed opening required '/var/www/lang/german/init.inc.php' (include_path='.:')"

    ich bitte um schnellstmöglich Lösung des Problems! Ich hatte keine Einstellungen-Änderungen seit der letzten Funktion gemacht.
     
  11. lena_aberg_1

    lena_aberg_1 Neues Mitglied

    Hallo Zusammen,

    ich habe das selbe Problem. Auch die selbe Fehlermeldung. Auch per FTP habe ich keinen Zugriff. Ich hoffe das wird schnell geklärt.
     
  12. veysel_kutulman

    veysel_kutulman Neues Mitglied

    Leider müssen wir abwarten bis morgen :(
     
  13. Wilken (Gambio)

    Wilken (Gambio) Erfahrener Benutzer

    Das sieht ja nicht gut aus, alle von euch gleiche Fehler. Wir machen uns dran das zu untersuchen, bitte etwas Geduld
     
  14. Wilken (Gambio)

    Wilken (Gambio) Erfahrener Benutzer

    Wir sind dran, sollte gleich wieder gehen.
     
  15. Anonymous

    Anonymous Mitglied

    Vielen Dank, die Webseite funktioniert wieder.

    Allerdings kommt nun eine Warnung in einem roten Kasten:

    Warnung:
    Im media verzeichnis des Shops liegt eine ungültige Anzahl Security Token Dateien, diese sollte immer 1 sein. Wir empfehlen alle Security Token Dateien im media Ordner zu löschen. Ist keine Datei vorhanden, wird automatisch eine neue erstellt.

    Achtung: Bei diesem Vorgang verändern sich Cronjob URLs!


    Das ist die Warnung, nur wie komme ich in den Media-Ordner und kann da etwas löschen?
    Wenn ich so vorgehe :
    Toolbox
    Dateienmanager
    Media
    dann wird nichts geöffnet was ich löschen könnte.

    Ich komme nun nicht weiter.
    Was mache ich falsch?
    Lieben Gruß
     
  16. Wilken (Gambio)

    Wilken (Gambio) Erfahrener Benutzer

    Hallo Maggy,

    das sollte auch behoben sein, prüfst du mal?
     
  17. Anonymous

    Anonymous Mitglied

    Hallo Willen,
    Dankeschön, nun ist die Fehlermeldung behoben.
    Lieben Gruß
     
  18. Wilken (Gambio)

    Wilken (Gambio) Erfahrener Benutzer

    Prima, Haken dran :)