2 Fehler nach Neuinstallation

Thema wurde von TR777, 12. Januar 2017 erstellt.

  1. TR777

    TR777 Neues Mitglied

    Registriert seit:
    12. Januar 2017
    Beiträge:
    2
    Danke erhalten:
    0
    Hallo liebe Community.

    Ich habe die aktuellste Version auf easyname installiert, und habe folgende Fehlermeldungen.

    WARNING(2): "is_dir(): Unable to find the wrapper "unix" - did you forget to enable it when you configured PHP?"
    WARNING(2): "is_dir(): Unable to find the wrapper "unix" - did you forget to enable it when you configured PHP?"


    Warnung: Das Verzeichnis für die Sessions existiert nicht: unix:///data/sockets/databases/redis/redis.sock?persistent=1&weight=1&database=0&prefix=PHPREDIS_SESSION-e47419-. Die Sessions werden nicht funktionieren bis das Verzeichnis erstellt wurde!

    Kann mir jemand eventuell helfen?
     
  2. TR777

    TR777 Neues Mitglied

    Registriert seit:
    12. Januar 2017
    Beiträge:
    2
    Danke erhalten:
    0
  3. ingridknapp

    ingridknapp Mitglied

    Registriert seit:
    14. Juni 2011
    Beiträge:
    7
    Danke erhalten:
    0
    Danke vergeben:
    3
    Guten Tag,
    habe Gambio Version: v4.0.2.0
    Ich habe folgende Meldung bei meinen Shop https://www.stebel-trachten.de/Shopgam/

    : „Warnung: Das Verzeichnis für die Sessions existiert nicht: 2;/var/tmp. Die Sessions werden nicht funktionieren bis das Verzeichnis erstellt wurde!“
    Und ich kann selbst nicht über Admin in den Shop.
    Der Horster ist STRTATO

    Wer kann mir einen Tipp geben

    LG

    Ingrid
     

    Anhänge:

  4. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.073
    Danke erhalten:
    6.464
    Danke vergeben:
    1.983
    Du wirst den Shop schon allein wegen der Meldung ganz oben nicht zum funktionieren bringen, auf dem Server sind MySQL Bibliotheken installiert, die nicht richtig zueinander passen. Darum mault der Kern vom ebenfalls serverseitigen PHP herum, das kommt im Shop an, der funktioniert dann nicht. Ohne dass dein Hoster seinen Server in Ordnung bringt wird das nie laufen, und vorher machen keine anderen Versuche an irgendwas wirklich Sinn.