v2.3.x Automatische Bestellbestätigung wird nicht gesendet

Thema wurde von GeKa, 4. September 2015 erstellt.

  1. GeKa

    GeKa Erfahrener Benutzer

    Registriert seit:
    10. Dezember 2014
    Beiträge:
    150
    Danke erhalten:
    42
    Danke vergeben:
    68
    Hallo,

    ich habe folgendes Problem. Der Shop (Version 2.3.3.1) sendet nach Bestellung keine Bestätigungen.

    Wenn ich aus der Bestellung heraus "E-Mail Bestätigung" klicke, wird die Mail korrekt versendet.

    Ich bin total ratlos.

    Hat Jemand eine Idee oder Ansätze, woran das liegen kann?


    Viele Grüße
    Siggi
     
  2. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    31.452
    Danke erhalten:
    9.639
    Danke vergeben:
    1.423
    Hallo Siggi,

    welche Zahlart war in der Bestellung und wurde diese eventuell abgebrochen?
     
  3. GeKa

    GeKa Erfahrener Benutzer

    Registriert seit:
    10. Dezember 2014
    Beiträge:
    150
    Danke erhalten:
    42
    Danke vergeben:
    68
    #3 GeKa, 4. September 2015
    Zuletzt bearbeitet: 5. September 2015
    Hi Barbara,

    invoice wurde gewählt und die Bestellung bis zum Ende durchgeführt.

    bestellung abgeschlossen.PNG
     
  4. GeKa

    GeKa Erfahrener Benutzer

    Registriert seit:
    10. Dezember 2014
    Beiträge:
    150
    Danke erhalten:
    42
    Danke vergeben:
    68
    Hat denn Keiner einen Tipp für mich?

    Gruß
    Siggi
     
  5. GeKa

    GeKa Erfahrener Benutzer

    Registriert seit:
    10. Dezember 2014
    Beiträge:
    150
    Danke erhalten:
    42
    Danke vergeben:
    68
    Hallo Barbara,

    danke nochmal für Deinen Ansatz...

    Der Fehler ist gefunden. Es lag nicht am Shop sondern an einem doppelten Emaileintrag in Verrechnung - E-Mail-Adresse.

    Gruß
    Siggi
     
  6. möchtegern_webmaster

    möchtegern_webmaster Erfahrener Benutzer

    Registriert seit:
    22. März 2018
    Beiträge:
    60
    Danke erhalten:
    0
    Danke vergeben:
    15
    Hallo Barbara,

    heute hat ein Kunde einen Artikel gekauft und per "Sofort" bezahlt.
    Im Adminbereich stand "Bestellbestätigung noch nicht versendet", dann habe ich daraufhin auf das Brief-Symbol geklickt, um manuell eine Bestätigung abzuschicken. Wenn ich mir dann aber angucke, was genau verschickt wurde, bin ich verwirrt.

    Der Kunde erhält lediglich eine Mail mit Betreff "Bestellbestätigung etc..." auch die Anhänge AGB und WRB, aber in der Mail selbst steht nichts, sie ist komplett leer.
     
  7. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    31.452
    Danke erhalten:
    9.639
    Danke vergeben:
    1.423
    Ist die Bestellung denn wirklich durch gegangen, oder hat der Kunde abgebrochen, statt die Bankdaten einzugeben?
    Ist etwas an den E-Mail-Vorlagen geändert worden?

    Wenn alles richtig ist , oder richtig erscheint, am Besten ein Ticket an Gambio, damit die sich die Einstellungen etc. einmal genauer ansehen können.
     
  8. möchtegern_webmaster

    möchtegern_webmaster Erfahrener Benutzer

    Registriert seit:
    22. März 2018
    Beiträge:
    60
    Danke erhalten:
    0
    Danke vergeben:
    15
    Hallo Barbara, ich habe gerade selber eine Bestellung durchgeführt und mit SOFORT bezahlt (Als Test).
    Habe die Bestellung zu Ende durchgeführt und es hat alles funktioniert.

    Anscheinend hat der Kunde bei der Eingabe der TAN Nummer abgebrochen.
    Ich habe diesen eine Mail geschickt, um den Sachverhalt klären zu können.

    Ich danke dir trotzdem für deine schnelle Antwort und Hilfe!!