Bild nicht abgerufen "Crawling-Frequenz zu niedrig"

Thema wurde von Anonymous, 15. November 2018 erstellt.

  1. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    14. Juni 2018
    Beiträge:
    1.228
    Danke erhalten:
    138
    Danke vergeben:
    752
    Hallo Leute
    Mal wieder ein neuer Google Shopping Fehler -.-
    "Bild nicht abgerufen "Crawling-Frequenz zu niedrig"

    Was genau bedeutet das und wie kann ich es beheben?
    Der Fehler ist urplötzlich bei 4 Aritkeln aufgetaucht. An diesen Artikeln wurde absolut nichts verändert und sie waren davor seit Wochen / Monaten aktiv.

    Freundliche Grüsse
     
  2. Dennis (Print-Weilburg.de)

    Dennis (Print-Weilburg.de) G-WARD 2013/14/15/16

    Registriert seit:
    22. September 2011
    Beiträge:
    30.351
    Danke erhalten:
    5.904
    Danke vergeben:
    1.053
    Beruf:
    Mann für alles :)
    Ort:
    Weilburg
    (Link nur für registrierte Nutzer sichtbar.)
    hilft vielleicht
     
  3. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    14. Juni 2018
    Beiträge:
    1.228
    Danke erhalten:
    138
    Danke vergeben:
    752
    Hmm...nicht so richtig ;)
    Aber ich hab die Robots TXT jetzt mal abgeändert und alle Verbote entfernt...vielleicht bringt das ja was!
     
  4. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.212
    Danke erhalten:
    6.554
    Danke vergeben:
    1.997
    Ja, nen Haufen Ärger.
     
  5. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    14. Juni 2018
    Beiträge:
    1.228
    Danke erhalten:
    138
    Danke vergeben:
    752
    Was bleibt mir den sonst noch übrig?
    Mir fällt nix anderes als Fehlerquelle ein :(
     
  6. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.212
    Danke erhalten:
    6.554
    Danke vergeben:
    1.997
    Nur weil einem gerade nichts besseres einfällt macht man nicht einfach blind völligen Quatsch ohne zu wissen was man tut. Dein Manöver ist sehr kurzsichtig.
     
  7. Dennis (Print-Weilburg.de)

    Dennis (Print-Weilburg.de) G-WARD 2013/14/15/16

    Registriert seit:
    22. September 2011
    Beiträge:
    30.351
    Danke erhalten:
    5.904
    Danke vergeben:
    1.053
    Beruf:
    Mann für alles :)
    Ort:
    Weilburg
    Wenn ich die Info von Google richtig interpretiere sagt er das er das Bild nicht abrufen konnte weil dein Crawling Contingent nicht ausreicht

    Viele neue Bilder = keine Resourcen um die zu crawlen.

    Die Robots Datei hat damit überhaupt ix zu tun. Das wie Wilken sagte völliger Unsinn da was zu verändern. Stell das original wieder her.
     
  8. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    14. Juni 2018
    Beiträge:
    1.228
    Danke erhalten:
    138
    Danke vergeben:
    752
    #8 Anonymous, 16. November 2018
    Zuletzt bearbeitet: 16. November 2018
    Aber was kann ich dann tun?

    Dieser Artikel empfiehlt das abschalten sämtlicher Verbote der Robots.txt sogar explizit:
    (Link nur für registrierte Nutzer sichtbar.)

    Ich versteh es einfach nicht...
    Davor jahrelang überhaupt keine Probleme mit Google Shopping in meinem alten Shop System gehabt. Nachdem da einmal alle Artikel drin waren, war Ruhe. Keinerlei Fehler, Keine Überraschungen über Nacht, nichts dergleichen!

    Mit Gambio kriege ich jede Woche neue Fehlermeldungen zu sehen und Artikel deshalb abgelehnt.
    Woran liegt das?

    • Bild nicht abgerufen "Crawling-Frequenz zu niedrig"
    • Nicht übereinstimmend [Preis] (Seiten-Crawling)
    • "Rich-Text-Wert ungültig in Attribut: Beschreibung"
    • Nicht verfügbare mobile Landingpage

    Alles Google Shopping Fehler die wahllos bei div. Artikeln einfach von heute auf morgen auftauchen und dafür Sorgen das der Artikel nicht angezeigt wird.

    Das mit dem Bild macht mir aktuell am meisten zu schaffen. Ganz neu aufgetaucht und befällt immer mehr Artikel, wie eine Seuche. :(

    Wenn ich nachschaue ist aber alles OK mit dem Artikel&Bild - das Bild ist auf dem Server und kann abgerufen werden, es ladet blitzschnell und ist wirklich wunderschön.

    Auch bei den anderen Fehlern: Die verschwinden mit der Zeit dann urplötzlich einfach ohne das ich irgendwas ändere. Super ärgerlich.

    Mir ist schon klar das Google Shopping auch nicht perfekt ist aber in Zusammenspiel mit Gambio Software scheint da richtig was im Busch zu sein.
     
  9. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.212
    Danke erhalten:
    6.554
    Danke vergeben:
    1.997
    Den Artikel habe ich doch sogar öffentlich kommentiert, ich glaube da muss ich nichts weiteres zu sagen.

    Wir glauben Gambio Shops und Google Shopping, das läuft ziemlich gut.

    Aber jetzt sagt der eine Hü und der andere Hott. Das bringt so keinem was. Du sagst du hast Fehler die kommen und gehen. Du scheinst darauf mit ungezielten Maßnahmen blind zu reagieren, das hast du zumindest hier für einen Fall evident aufgezeigt. Mehr Ruhe, mehr Denken, weniger Schnellschüsse. Sonst bleibt das doch immer eine Wunderkiste und niemand wird dich abholen können.

    Dennis hat dir da wertvolles Feedback geliefert, ich sehe leider nicht dass du darauf eingehst. Beginne dort. Du musst interagieren, sonst brauchst du kein Forum zu benutzen.
     
  10. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    14. Juni 2018
    Beiträge:
    1.228
    Danke erhalten:
    138
    Danke vergeben:
    752
    Wo hast du das kommentiert? Hier im Forum?

    Ausser die Robots (wegen der Bilder) habe ich bei allen Fehlern zuvor die Füsse absolut still gehalten.
    Robots.txt habe ich auch wieder die Gambio erzeugte drin.

    Bei Crawling habe ich diese Option (siehe Bild) bei Google aktiviert...
    Sollte ich das ändern ? z.B. wie in Bild 2?
     

    Anhänge:

  11. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.212
    Danke erhalten:
    6.554
    Danke vergeben:
    1.997
    Nein, auf der Artikelseite.
     
  12. Dennis (Print-Weilburg.de)

    Dennis (Print-Weilburg.de) G-WARD 2013/14/15/16

    Registriert seit:
    22. September 2011
    Beiträge:
    30.351
    Danke erhalten:
    5.904
    Danke vergeben:
    1.053
    Beruf:
    Mann für alles :)
    Ort:
    Weilburg
    Denk mal drüber nach. Google Shopping läuft bei vielen mit der Robots.TXT vom Shop - Warum also sollte es daran liegen? Da wären doch mehr als nur 1 von betroffen. Blindlings was ändern was nichts mit der Meldung zu tun hat bringt nix.
    In der Meldung steht doch das es Probleme gab. Dazu schreibt google unter meinem Link
    Also ziemlich klar das es wohl daran lag das er entweder das Bild gerade nicht aufrufen konnte z.B. weil dein Server kurz down war oder der Weg dahin. ODER das er kein Crawling Budget mehr hatte für die letzten paar Bilder.
    idR hilft was Wilken sagte da am Besten. Ruhe bewahren und abwarten. Beim nächsten Crawl dürften die dann dabei sein.

    Du hast dich aber nur auf den Absatz konzentriert
    Der würde aber bedeuten das deine Biolder nirgends zu sehen sind. Auch nicht in google images usw. Das kanns also gar nicht sein. Den die Bilder sind ja für google zugänglich.

    Bleibt dein Crawling Budget. Oder kurze Aussetzer beim Abrufen des Servers.

    AUtomatisch in der GSC ist eigentlich immer optimal ausser du weißt was du da anders machst.
    Und dann nicht blind alles an Schaltern verstellen die du findest und es evtl. sein könnten. Das brints nicht. Erstmal muss man beobachten den bei 4 von xxx -
    Nach 1-2 Tagen noch immer?
    Bilder Link im Feed geprüft?
    Bild URL AUfrufbar?
    Sind es immer die selben oder nach paar Tagen andere?

    Erst wenn man den Fehler genau analysiert hat kann man an die behebung gehen.
     
  13. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    14. Juni 2018
    Beiträge:
    1.228
    Danke erhalten:
    138
    Danke vergeben:
    752
    #13 Anonymous, 20. November 2018
    Zuletzt bearbeitet: 20. November 2018
    Also ich habe nun nichts geändert.
    Ein paar Artikel sind inzwischen auch wieder aktiv, dafür andere nicht.
    Heute sind 4 neue Artikel wegen diesem Fehler deaktiviert.

    Ich kann aber nicht rausfinden warum, es scheint völlig wahllos zu sein.

    • An den Artikeln habe ich seit Wochen nichts verändert (und habe dies in Zukunft auch nicht vor, die sind "fertig")
    • Die Bilder kann ich alle erreichen, ohne Probleme auf div. Geräten
    • Meine Seite war nicht down (ich würde dann eine Nachricht bekommen, war aber 100% online)
    • Bin mittlerweile bei einem sehr schnellen Cloud Hosting
     
  14. Dennis (Print-Weilburg.de)

    Dennis (Print-Weilburg.de) G-WARD 2013/14/15/16

    Registriert seit:
    22. September 2011
    Beiträge:
    30.351
    Danke erhalten:
    5.904
    Danke vergeben:
    1.053
    Beruf:
    Mann für alles :)
    Ort:
    Weilburg
    evtl. hat dein cloud Hosting eine begrenzung der aufrufe je IP je Sekunde / Minute und Google knallt zuviele durch. Müsste man mal den Hoster fragen.
    Sonst testweise im GSC die frequenz runterstellen, das er langsammer crawt