v2.7.x DataTables warning: table id=DataTables_Table_0 - Invalid JSON

Thema wurde von M. Zitzmann, 16. März 2016 erstellt.

  1. M. Zitzmann

    M. Zitzmann Erfahrener Benutzer

    Registriert seit:
    3. März 2016
    Beiträge:
    285
    Danke erhalten:
    91
    Danke vergeben:
    27
    Hallo.

    Nach dem verschieben des Shops in ein anderes Verzeichnis kommt bei der Anmeldung im Adminbereich diese Fehlermeldung:

    DataTables warning: table id=DataTables_Table_0 - Invalid JSON response. For more information about this error, please see http://datatables.net/tn/1

    Beide configure.php habe ich geändert, den Pfad in der Datenbank (Table configuration) habe ich ebenfalls angepasst.

    Kann mir jemand sagen was das bedeutet? Der Link zu datatables.net bringt mich nicht wirklich weiter...

    Danke und Gruß
    Mike
     
  2. M. Zitzmann

    M. Zitzmann Erfahrener Benutzer

    Registriert seit:
    3. März 2016
    Beiträge:
    285
    Danke erhalten:
    91
    Danke vergeben:
    27
    Edit:

    Habe das letzte Update nochmals hochgeladen und ausgeführt. Die Fehlermeldung ist nun weg...
    :rolleyes:
     
  3. thelmig

    thelmig Mitglied

    Registriert seit:
    24. Februar 2016
    Beiträge:
    5
    Danke erhalten:
    0
    Danke vergeben:
    3
    Habe das gleiche Problem beim Updaten von 2.7.x. auf 3.1.x gehabt, Konnte auf das erneute Hochladen verzichten,
    Alle "Cache" löschen Problem weg.
     
  4. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    13. Juni 2015
    Beiträge:
    55
    Danke erhalten:
    1
    Danke vergeben:
    13
    Jetzt hat mich das Problem beim 3. Versuch heimgesucht. Vielleicht hatte schon jemand das gleiche Problem oder weiß so Rat:

    Fehlermeldung beim Login in den Adminbereich:
    DataTables warning: table id=DataTables_Table_0 - Invalid JSON response. For more information about this error, please see http://datatables.net/tn/1

    Wenn ich z.b. dann auf Bestellungen klicke, kommt folgender Fehler:
    Fatal error: Class Id contains 1 abstract method and must therefore be declared abstract or implement the remaining methods (IdInterface::asInt) in /.........../........../......./live-shopping.com/GXEngine/Classes/Shared/Id.inc.php on line 80
    FATAL ERROR(1): "Class Id contains 1 abstract method and must therefore be declared abstract or implement the remaining methods (IdInterface::asInt)" !!!!!! Punkte ersetzen Pfad !!!!

    Update war von verschiedenen Versionen von 3.1.2.0 auf XXX, aktuell das Masterupdate von hier namens
    Update-Paket_von_3.1.2.0_auf_3.4.0.0.zip

    Wäre für Hilfe und Tips dankbar :)


    Ach so, Cache löschen bringt nix. Alle schon geleert.
     
  5. Torben Wark

    Torben Wark Gambio GmbH

    Registriert seit:
    15. Juli 2014
    Beiträge:
    2.581
    Danke erhalten:
    1.175
    Danke vergeben:
    399
    Das sieht mir ganz danach aus, als hättest du Probleme mit alten, nicht gelöschten Dateien. Das sollte sichd er Support mal ansehen, also vlt ein Ticket aufmachen, falls noch nicht geschehen.