fehlende Weiterleitung zu PayPal

Thema wurde von Anonymous, 3. Oktober 2012 erstellt.

  1. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    9. Juli 2011
    Beiträge:
    163
    Danke erhalten:
    25
    Danke vergeben:
    75
    Seit dem 27.09. ist überhaupt keine PayPal-Zahlung bei Kundenbestellungen mehr möglich, da regelmäßig der nachfolgend beschriebene Fehler auftritt:

    Nach Drücken des Bestellbuttons soll ja eine Weiterleitung zu PayPal erfolgen, was nicht passiert. Die Sanduhr dreht sich ca. 15 Sekunden, dann kommt das Gambio-Hinweisfenster der erfolgreichen Bestätigung, der Warenkorb ist leer und unter Bestellungen steht "PayPal abgelehnt", obwohl überhaupt keine Registerkarte bei PayPal geöffnet wurde.

    Offenbar haben auch andere dieses Problem, z.B. (Link nur für registrierte Nutzer sichtbar.)

    Kennt jemand die Ursache und weiß Abhilfe ?
     
  2. sileo

    sileo Erfahrener Benutzer

    Registriert seit:
    22. März 2012
    Beiträge:
    2.266
    Danke erhalten:
    274
    Danke vergeben:
    205
    Melde das doch mal an paypal. Wir haben das Problem nicht.
     
  3. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    9. Juli 2011
    Beiträge:
    163
    Danke erhalten:
    25
    Danke vergeben:
    75
    Das Problem kann ja nicht bei PayPal liegen, da ja nicht mal eine Registerkarte bei PayPal geöffnet wird.

    Gambio meint, es liegt an einer serverseitigen Firewall, den die Zugriff auf PayPal blockt. Doch 1&1 hat angeblich nichts geändert und nimmt anscheinend auch keine Ausnahmen in die whitelist auf.

    Ich kann nur hoffen, dass Gambio im Rahmen der Supportvereinbarung das Problem lösen wird. Ansonsten muss ich auf das gängigste Zahlungsmittel PayPal verzichten.

    Seit 1 Woche ist ein Gambio-Supportticket eröffnet..
     
  4. Guenther Hutter

    Guenther Hutter Erfahrener Benutzer

    Registriert seit:
    26. März 2012
    Beiträge:
    138
    Danke erhalten:
    6
    Danke vergeben:
    4
    Die Frage ist: Wurde in diesem Zeitraum etwas verändert? Nutzt du SSL, wenn ja, welches Zertifikat genau? Wurde das PayPal Modul mal deinstalliert und wieder installiert? Wurde irgend etwas (fall vorhanden) auf der linken/rechten Content Seite abgeändert/hinzugefügt? Vielleicht eine Art Bild welches über https läuft oder ein soziales Netzwerk Plugin über https? Wann wurde das letzte Gambio Update installiert?
    Wurde Serverseitig etwas geändert? PHP Version, SQL Version? (mal beim Provider nachfragen!).

    Wie kann man so naiv sein. Auf so ein sehr gängiges Zahlungsmodul kann man doch nicht einfach so verzichten. Dir scheint es wohl gut zu gehen.
     
  5. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    9. Juli 2011
    Beiträge:
    163
    Danke erhalten:
    25
    Danke vergeben:
    75
    Nein, es wurde nichts verändert.
    Das gültige SSL-Zertifikat ist nach wie vor auf ssl.kundenserver.de von 1&1.
    Die paypal_checkout.php wurde zuletzt am 18.09. durch Gambio verändert wegen der Fehlermeldung "PayPal Abbruch". Die Summen aus dem Shop stimmten wohl nicht mit den an PayPal übergebenen Summen überein. Danach funktionierten die PayPal-Kundenzahlungen aber bis zum 26.09.
    Nein, das PayPal-Modul wurde nicht deinstalliert/installiert. Sollte ich das mal tun ? Gambio hat mir diesbzgl. keinen Tipp gegeben.
    Content wurde auch nicht verändert. Ebenso keine soziale Netzwerk Buttons. Der Warenkorb wird ja ganz normal abgeschickt, nur dass sich nicht die PayPal-Registerkarte öffnet. Trotzdem wird der Korb nach einigen Sekunden geleert, der Kunde erhält seine Bestellmail, die Bestellung steht unter "Bestellungen" eben nur mit dem Vermerk "PayPal abgelehnt" (hab ich auch selbst mittels 5 Testbestellungen überprüft - verschiedene Internetzugänge, PCs, Browser, Betriebssysteme etc.)
    Jetzt muss ich den Kunden eben manuell eine Zahlungsanforderung über PayPal senden.
    Das letzte Gambio-Update ist bereits seit einigen Wochen installiert.
    Serverseitig wurde laut 1&1 nichts geändert.

    Eben kam allerdings eine weitere Rückmeldung des Gambio-Supports:

    "In den Log-Dateien ist ersichtlich, dass keine Antwort von PayPal eingeht. Derzeit treten bei mehreren Shopbetreibern Probleme mit dem PayPal Checkout auf. Die genaue Ursache ist uns bisher nicht bekannt, wir vermuten, dass entweder PayPal oder einzelne Hosting-Provider Änderungen vorgenommen haben.
    Die Ursache für die PayPal Probleme wird von uns derzeit analysiert, gegebenenfalls kann Ihr Provider Ihnen mitteilen, ob kürzlich Änderungen an den Systemen vorgenommen wurden. Sollte Ihr Provider die Serverkonfiguration verändert haben, wenden Sie sich bitte mit Informationen über die vorgenommenen Änderungen wieder an uns. Jede Information über die mögliche Ursache der Probleme hilft uns, Ihnen die Zahlungsweise PayPal schnellstmöglich wieder zur Verfügung stellen zu können."

    Aufgrund dessen habe ich den PayPal-Händlersupport mit dem Problem angemailt und warte auch dort auf Antwort.

    Und ja - bis auf den Gambio-Shop geht es mir gut :)
     
  6. Guenther Hutter

    Guenther Hutter Erfahrener Benutzer

    Registriert seit:
    26. März 2012
    Beiträge:
    138
    Danke erhalten:
    6
    Danke vergeben:
    4
    Prima, mir auch :)

    Hoffen wir mal, dass dein Problem bald gelöst wird.
    Ich tippe auf Provider, denn ich zum Beispiel habe keine Probleme bei aktueller Version, würde es an PayPal liegen, hätte jeder dieses Problemchen.
     
  7. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    9. Juli 2011
    Beiträge:
    163
    Danke erhalten:
    25
    Danke vergeben:
    75
    Ich hoffe, die Antwort von PayPal löst das Problem:

     
  8. naehfloh

    naehfloh Aktives Mitglied

    Registriert seit:
    18. Juli 2011
    Beiträge:
    43
    Danke erhalten:
    0
    Danke vergeben:
    8
    Hallo

    wo muss ich die Zertifikate denn speichern?

    Gruß
    Nicole