gelöst Für den Gambio-Shop wird mindestens PHP 7.2 und MySQL 5.5 benötigt.

Thema wurde von Tappzeit, 20. Juli 2020 erstellt.

  1. Tappzeit

    Tappzeit Erfahrener Benutzer

    Registriert seit:
    5. Mai 2020
    Beiträge:
    153
    Danke erhalten:
    6
    Danke vergeben:
    66
    Hallo zusammen,

    ich wollte gerade das Service Pack v4.1.1.2.zip über den MBR Updates installieren.

    Nun erhalte ich folgende Meldung:

    Für den Gambio-Shop wird mindestens PHP 7.2 und MySQL 5.5 benötigt.

    Ihre PHP Version: 7.1.33-nmm1
    Ihre MySQL Version: 5.7.28

    Bitte kontaktieren Sie Ihren Provider, um die entsprechenden Versionen anzupassen.

    Ich habe nun die PHP Version auf 7.3 geupdatet aber ich komme beim Gambio Updater nun nicht mehr weiter. Er erkennt das irgendwie nicht.
     
  2. Tappzeit

    Tappzeit Erfahrener Benutzer

    Registriert seit:
    5. Mai 2020
    Beiträge:
    153
    Danke erhalten:
    6
    Danke vergeben:
    66
    Hat sich erledigt. Funktioniert nun...