Gambio Updater zeigt nur "Zum Gambio Kundenportal"

Thema wurde von Anonymous, 14. Dezember 2020 erstellt.

  1. Anonymous

    Anonymous Aktives Mitglied

    Registriert seit:
    11. Oktober 2017
    Beiträge:
    28
    Danke erhalten:
    0
    Hallo zusammen,

    ich möchte seit längeren meinen Shop wieder auf dem aktuellesten Stand bringen und habe daher das folgende Paket als Download Paket heruntergeladen:
    Master Update v3.12.0.4 (GX3) 27,74 MB - 23.04.19
    Master Update v3.14.0.3 (GX3) 41,31 MB - 20.02.20
    Master Update v4.0.0.1 (GX4) 24,89 MB - 26.03.20
    Master Update v4.2.0.1 (GX4) 38,31 MB - 09.11.20
    Service Pack v4.3.1.0 19,49 MB - 10.11.20

    Den Inhalt wie beschrieben per Filezilla übertragen.

    Nach Aufruf des Gambio Updaters, kam eine Meldung, dass meine php-Version nicht ausreicht. Von 7.0 habe ich es dann auf 7.4 umgestellt.

    Nach erneuten Aufruf des Gambio Updaters scheint nun nur der Punkt "Zum Gambio Kundenportal". Es fehlt die Anzeige, dass man es selbst installieren möchte.

    Hat jemand eine Lösung?

    Vielen Dank im Voraus.
     
  2. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    31.853
    Danke erhalten:
    9.770
    Danke vergeben:
    1.442
    Hast Du einzelne Updates oder das Update-Paket insgesamt runter geladen?
    Wenn einzeln: Hast Du auch alle Update nacheinander hochgeladen?
     
  3. Anonymous

    Anonymous Aktives Mitglied

    Registriert seit:
    11. Oktober 2017
    Beiträge:
    28
    Danke erhalten:
    0
    Habe mich evtl. missverständlich ausgedrückt, habe das Update-Paket insgesamt (1 Datei) heruntergeladen und den Inhalt (alle Dateien aus dem Ordner "Dateien") auf den Server übertragen.
     
  4. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.203
    Danke erhalten:
    6.550
    Danke vergeben:
    1.997
    Mach mal ein Ticket dazu auf und gib die ID durch. Achte darauf, dass die Zugangsdaten zum Shop und FTP auch da sind.
     
  5. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    1. September 2012
    Beiträge:
    1.697
    Danke erhalten:
    273
    Danke vergeben:
    118
    Vielleicht das alte Problem, das nicht alle Dateien hochgeladen wurden. Halt das Pfadproblem.
    Lade mal die Dateien von c: hoch statt vom Desktop.
     
  6. Anonymous

    Anonymous Aktives Mitglied

    Registriert seit:
    11. Oktober 2017
    Beiträge:
    28
    Danke erhalten:
    0
    #6 Anonymous, 15. Dezember 2020
    Zuletzt bearbeitet: 15. Dezember 2020
    Guten Morgen,
    Ticket hatte ich gestern direkt eröffnet. Auch hatte ich das Update unter C:/Gambio wie in der Anleitung beschrieben gespeichert.
    Trotzdem wurden, wie Peru schon richtig erkannt hat, anscheinend nicht alle Dateien übertragen. Der Support hat es für mich nachgeholt und ich konnte soeben das Update durchführen, ohne eine Fehlermeldung.

    htaccess Datei aus dem Update Pack ebenfalls übertragen.

    Nun wird nur eine weiße Seite nach Aufruf des Shops angezeigt. Auch bei Ergänzung mit /admin.


    EDIT:
    Der Support arbeitet wunderbar (Cache wurde geleert), funktioniert wieder alles. Vielen Dank :)