v3.6.x [Gelöst] Ist Version 3.6.3 kompatibel mit PHP 7.2?

Thema wurde von anton_gabriel, 30. Mai 2018 erstellt.

  1. anton_gabriel

    anton_gabriel Erfahrener Benutzer

    Registriert seit:
    29. Juli 2013
    Beiträge:
    201
    Danke erhalten:
    19
    Danke vergeben:
    52
    Hallo,

    Wahrscheinlich kein Bug, aber ich finde die Übersicht welche Version Shop mit welcher Version php funkt nicht.

    Konkret: bei 3.6.3. habe ich auf php 7.2 umgestellt - an sich problemlos. Nach paar Tagen wollte ich Datenbanksicherung machen (vom Shop) und kam: unbekannter Fehler. Zurück auf php 5.6 und alles paletti.
    Also nur die Frage: wo finde ich die Übersicht welches php mit welcher shopversion ok ist ?

    Bitte um Info.

    mfG
    Anton
     
  2. Anonymous

    Anonymous Erfahrener Benutzer
    Mitarbeiter

    Registriert seit:
    22. Juni 2011
    Beiträge:
    4.384
    Danke erhalten:
    1.567
    Danke vergeben:
    113
    Hier ist sie:
    (Link nur für registrierte Nutzer sichtbar.)
     
  3. anton_gabriel

    anton_gabriel Erfahrener Benutzer

    Registriert seit:
    29. Juli 2013
    Beiträge:
    201
    Danke erhalten:
    19
    Danke vergeben:
    52
    Ah - danke - superrasche Antwort!
    Um ein Zehntel daneben gg - 7.1 wäre gegangen :)

    Schöne Grüße
    Anton