Installation

Thema wurde von marinageier, 28. Juni 2020 erstellt.

  1. marinageier

    marinageier Mitglied

    Registriert seit:
    10. September 2015
    Beiträge:
    24
    Danke erhalten:
    0
    Danke vergeben:
    9
    Hallo
    Wer kann mir da mal Helfen, ich habe eine Datensicherung von einen alten Shop FTP und auch Datenbank
    Shopversion v 3.0.0.0 Php Version : 5.5.38 und diesen Shop möchte ich jetzt auf einen neuen Server und Domain
    laufen lassen der Server hat aber nur PHP Version : 7.1.33 oder höher geht das und wie kann ich das machen das der Shop dann geht.

    MFG Marina
     
  2. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.237
    Danke erhalten:
    6.566
    Danke vergeben:
    2.000
    Der Shop muss auf einem Webserver richtig eingerichtet werden, also Datenbank und Dateien platziert. Die beiden configure Dateien müssen für die Serverumgebung korrekt angepasst sein. Dann muss man ein Update ausführen, der alte Shop wird mit dem neuen PHP nicht laufen.
     
  3. marinageier

    marinageier Mitglied

    Registriert seit:
    10. September 2015
    Beiträge:
    24
    Danke erhalten:
    0
    Danke vergeben:
    9
    Hallo Wilken
    Danke für die Nachricht