IT Recht Kanzlei Link im Admin führt ins Leere?

Thema wurde von Anonymous, 8. Juli 2016 erstellt.

  1. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    19. Juni 2012
    Beiträge:
    4.306
    Danke erhalten:
    921
    Danke vergeben:
    804
    Hallo,

    unsere admin/itrecht_config.php scheint irgendwie beim Update von 2.6.3.0 auf 3.0.1.0 verloren gegangen zu sein. Bekomme einen 404 Fehler im Backend...

    VG
     
  2. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    30. August 2012
    Beiträge:
    606
    Danke erhalten:
    33
    Danke vergeben:
    84
    Geb mal bei ITrecht in der Adresszeile für deine Homepage https ein anstatt http.
     
  3. Kai Stejuhn

    Kai Stejuhn Beta-Held

    Registriert seit:
    26. September 2014
    Beiträge:
    1.180
    Danke erhalten:
    451
    Danke vergeben:
    71
    Lass mal im Mandantenportal von IT-Recht die Texte neu erstellen, dann sollte es wieder gehen. Danach geht dann auch die automatische Aktualisierung wieder, jedenfalls war das bei mir so.
     
  4. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.385
    Danke erhalten:
    6.629
    Danke vergeben:
    2.007
  5. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    19. Juni 2012
    Beiträge:
    4.306
    Danke erhalten:
    921
    Danke vergeben:
    804
    Danke Wilken. Wollt ihr denn dann den alten Link nicht aus dem Admin entfernen bzw. aktualisieren? Oder ist das schon als Bug erfasst?
     
  6. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.385
    Danke erhalten:
    6.629
    Danke vergeben:
    2.007
    Wo ist denn der bei dir noch?
     
  7. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    19. Juni 2012
    Beiträge:
    4.306
    Danke erhalten:
    921
    Danke vergeben:
    804
    Unter Module, s. Screenshot. Der Link führt auf /admin/itrecht_config.php . Oder habe ich da noch irgendwo eine alte Datei in overloads... mal sehen.
     

    Anhänge:

  8. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    19. Juni 2012
    Beiträge:
    4.306
    Danke erhalten:
    921
    Danke vergeben:
    804
    In user_classes/conf/admin_menu/ war noch eine menu_itrecht.xml drin. Keine Ahnung was die da gemacht hat. Vielleicht hat bei irgendeinem Update das Löschen nicht richtig funktioniert? Bei uns ist jetzt jedenfalls alles klar, danke fürs auf die Spur bringen