v4.4.x Kein Warenkorb und Login mehr möglich

Thema wurde von ronny_schmidt, 24. Juli 2021 erstellt.

  1. ronny_schmidt

    ronny_schmidt Aktives Mitglied

    Registriert seit:
    29. März 2021
    Beiträge:
    40
    Danke erhalten:
    1
    Danke vergeben:
    9
    Hi,
    seit gestern ist es nicht mehr möglich, in den Warenkorb zu kommen oder den Adminbereich aufzurufen. Er lädt nur und nicht passiert. Als Fehler wird folgendes ausgegeben:

    ######################################################################

    [2021-07-24 12:11:56 | INFO] Showed user friendly error page: 1627121516-1-60fbe76c35731
    context:
    errorCode: 1627121516-1-60fbe76c35731

    ######################################################################

    [2021-07-24 12:11:56 | ERROR] Uncaught HubPublic\Exceptions\CurlRequestException: Error Failed to connect to core-api.gambiohub.com port 443: Connection timed out (7) in /homepages/20/d92226146/htdocs/vikingcustoms/vendor/gambio-hub/hubpublic/src/Http/CurlRequest.php:108
    context:
    message: Uncaught HubPublic\Exceptions\CurlRequestException: Error Failed to connect to core-api.gambiohub.com port 443: Connection timed out (7) in /homepages/20/d92226146/htdocs/vikingcustoms/vendor/gambio-hub/hubpublic/src/Http/CurlRequest.php:108
    Stack trace:
    #0 /homepages/20/d92226146/htdocs/vikingcustoms/GXModules/Gambio/Hub/Shop/Classes/Extensions/HubCallbackApiClient.inc.php(126): HubPublic\Http\CurlRequest->execute()
    #1 /homepages/20/d92226146/htdocs/vikingcustoms/GXModules/Gambio/Hub/Shop/Classes/Extensions/HubPayPalSettings.inc.php(54): HubCallbackApiClient->execute('PayPal2Hub', true, Array, Array)
    #2 /homepages/20/d92226146/htdocs/vikingcustoms/GXModules/Gambio/Hub/Shop/Classes/Extensions/HubPayPalButtonSettings.inc.php(28): HubPayPalSettings->getJavascriptSource()
    #3 /homepages/20/d92226146/htdocs/vikingcustoms/GXModules/Gambio/Hub/Shop/Overloads/HeaderExtenderComponent/PayPalLoaderHeaderExtender.inc.php(62): HubPayPalButtonSettings->getButtonSettings()
    #4 /homepages/20/d92226146/htdocs/vikingcustoms/sys
    code: 1
    file: /homepages/20/d92226146/htdocs/vikingcustoms/vendor/gambio-hub/hubpublic/src/Http/CurlRequest.php
    line: 108
    obCleanCache:
    extra:
    request:
    method: GET
    uri: /login.php?action=process
    software: Apache
    address: 172.29.20.12
    userAgent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/14.1.2 Safari/605.1.15
    time: 7922
    remoteAddress: d60e295fdc9f648c5788e5294345cd85
    query:
    action: process
    session:
    tpl: enyNETWoody
    language: german
    languages_id: 2
    language_charset: utf-8
    language_code: de
    currency: EUR
    customers_status:
    customers_status_id: 1
    customers_status_name: Gast
    customers_status_image: guest_status.gif
    customers_status_discount: 0.00
    customers_status_public: 0
    customers_status_min_order: 0
    customers_status_max_order: 0
    customers_status_ot_discount_flag: 0
    customers_status_ot_discount: 0.00
    customers_status_graduated_prices: 1
    customers_status_show_price: 1
    customers_status_show_price_tax: 1
    customers_status_add_tax_ot: 1
    customers_status_payment_unallowed:
    customers_status_shipping_unallowed:
    customers_status_discount_attributes: 0
    customers_fsk18_purchasable: 0
    customers_fsk18_display: 1
    customers_status_write_reviews: 0
    customers_status_read_reviews: 1
     
  2. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    33.571
    Danke erhalten:
    10.416
    Danke vergeben:
    1.498
    Hast du gestern irgend etwas geändert? Andere Domain z.B.
    Wenn ich die Meldung richtig deuten ist etwas mit dem Hub oder der Verbindung zum Hub nicht in Ordnung da wurde nur ein Ticket an gambio helfen.
     
  3. ronny_schmidt

    ronny_schmidt Aktives Mitglied

    Registriert seit:
    29. März 2021
    Beiträge:
    40
    Danke erhalten:
    1
    Danke vergeben:
    9
    Nein. Keine Änderung. Nur Update vorgestern auf 4.4.3
     
  4. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.773
    Danke erhalten:
    6.757
    Danke vergeben:
    2.046
    Da steht eher der Shop kann das Hub gar nicht erreichen, nicht er würde dort abgelehnt. Ich hab gerade nochmal drüber geschaut, auf unserer Seite sieht alles normal aus, keine Ausfälle erkennbar, lauter normal durchlaufende Vorgänge, auch keine Schrägheiten beim Doublecheck aus meinem eigenen Laborshop.

    Lass deinen Hoster mal prüfen warum die URL https://core-api.gambiohub.com/ von deinem Shop nicht erreicht werden kann, vielleicht steht jemand irgendwo auf der Leitung.
     
  5. ronny_schmidt

    ronny_schmidt Aktives Mitglied

    Registriert seit:
    29. März 2021
    Beiträge:
    40
    Danke erhalten:
    1
    Danke vergeben:
    9
    Seit dem Update meldet auch IT-Recht, dass keine automatischen Aktualisierungen mehr möglich sind.
     
  6. ronny_schmidt

    ronny_schmidt Aktives Mitglied

    Registriert seit:
    29. März 2021
    Beiträge:
    40
    Danke erhalten:
    1
    Danke vergeben:
    9
    Jetzt geht es auf einmal wieder. Mals ehen was die automatische Aktualisierung von IT-Recht die nächsten Tage macht.