korrekte Installation von StyleEdit & PdfCreator

Thema wurde von bambussocken-shop.ch, 30. Dezember 2011 erstellt.

  1. bambussocken-shop.ch

    bambussocken-shop.ch Erfahrener Benutzer

    Registriert seit:
    27. Dezember 2011
    Beiträge:
    79
    Danke erhalten:
    0
    Danke vergeben:
    14
    Hallo an alle,

    Ich habe gerstern meinen Shop installiert und wollte heute StylEdit & den PdfCreator hochladen. Dazu habe ich die Dateien wie Gambio es im Handbuch beschreibt mittels FTP-Programm ins Hauptverzeichnis gespeichert und die Dateienrechte beim StylEdit dementsprechend auf 777 geändert.

    Nun meine Frage: Sind die beiden Tools bereits fertig installiert? Oder muss man diese erneut via www.meinedomain.com/xtc_installer konfiguieren?

    Ich habe mich dies gefragt, weil fileZilla beim schliessen des Programms meldet: "Einige Dateien werden noch immer bearbeitet oder müssen hochgeladen werden. Wenn Sie fileZilla schliessen, werden Ihre Änderungen verloren gehen. Wollen Sie fileZilla wirklich beenden?"

    Es sind keine "zu übertragende Dateien" mehr vorhanden, auch keine "fehlgeschlagene Übertragungen." Lediglich die "erfolgreich übertragenen Dateien" (171) werden angezeigt...

    Kann mir da jemand helfen, bevor ich einen Fehler mache?
     
  2. Moritz (Gambio)

    Moritz (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    26. April 2011
    Beiträge:
    5.052
    Danke erhalten:
    2.210
    Danke vergeben:
    722
    Es bedarf keiner weiteren Installation/Konfiguration vom StyleEdit und PdfCreator. Ob alles erfolgreich ist, siehst du ganz einfach daran, ob der Bearbeitungsmodus (StyleEdit) lädt und die Rechnung/Lieferschein-Funktion funktioniert.
     
  3. bambussocken-shop.ch

    bambussocken-shop.ch Erfahrener Benutzer

    Registriert seit:
    27. Dezember 2011
    Beiträge:
    79
    Danke erhalten:
    0
    Danke vergeben:
    14
    Danke Moritz, aber was bedeutet dann die Medlung im FTP-Programm?
     
  4. Moritz (Gambio)

    Moritz (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    26. April 2011
    Beiträge:
    5.052
    Danke erhalten:
    2.210
    Danke vergeben:
    722
    Ich weiß es nicht. Vielleicht wurde ja tatsächlich etwas unvollständig hochgeladen. Das wirst du bemerken, wenn die oben genannten Module nicht funktionieren. Ist dem so, lädst du die Dateien einfach erneut hoch. Lass dich nicht verunsichern ;). Kaputt machen kannst du nichts.