MailBeez updaten?

Thema wurde von Nicefarrier, 14. Januar 2020 erstellt.

  1. Nicefarrier

    Nicefarrier Erfahrener Benutzer

    Registriert seit:
    26. Januar 2013
    Beiträge:
    288
    Danke erhalten:
    18
    Danke vergeben:
    22
    Hallo,

    wir sind nun endlich mit unserem neuen Shop online und haben noch ein Fragezeichen auf der Stirn.
    Mail Beez ist ja vorinstalliert und wir hatten es unter einer kleineren PHP Version installiert, nun brauchen wir aber ein Update der PHP Version für Mail Beez, wie mache ich das???
    Wenn ich ins Modulcenter auf MB gehe um es zu bearbeiten, bekomme ich immer eine Fehlermeldung:

    WARNING(2): "Use of undefined constant MAILBEEZ_ANALYTICS_SUBTOTAL_MODULE - assumed 'MAILBEEZ_ANALYTICS_SUBTOTAL_MODULE' (this will throw an Error in a future version of PHP)"
    WARNING(2): "Use of undefined constant MH_CIS_URL - assumed 'MH_CIS_URL' (this will throw an Error in a future version of PHP)"
    WARNING(2): "Use of undefined constant CLOUDLOADER_PRIVATE_API_KEY - assumed 'CLOUDLOADER_PRIVATE_API_KEY' (this will throw an Error in a future version of PHP)"
    WARNING(2): "Use of undefined constant MAILBEEZ_WATCHDOG_LIMIT_KILL - assumed 'MAILBEEZ_WATCHDOG_LIMIT_KILL' (this will throw an Error in a future version of PHP)"
    WARNING(2): "Use of undefined constant MAILBEEZ_WATCHDOG_LIMIT_KILL - assumed 'MAILBEEZ_WATCHDOG_LIMIT_KILL' (this will throw an Error in a future version of PHP)"
    WARNING(2): "Use of undefined constant MAILBEEZ_WATCHDOG_STATUS - assumed 'MAILBEEZ_WATCHDOG_STATUS' (this will throw an Error in a future version of PHP)"
    WARNING(2): "Use of undefined constant DISPLAY_REQUEST_PROFILER - assumed 'DISPLAY_REQUEST_PROFILER' (this will throw an Error in a future version of PHP)"
    WARNING(2): "Use of undefined constant MAILBEEZ_MAILHIVE_STATUS - assumed 'MAILBEEZ_MAILHIVE_STATUS' (this will throw an Error in a future version of PHP)"
    USER ERROR(256): "SQL Error"

    Hat wohl was mit der PHP Version zu tun, nur wie komme ich da weiter mit einem Update???

    Über eine Hilfe mit Anleitung wäre ich sehr dankbar...

    Shop: www.pferde-komfort.de
    Version: v3.14.3.0
     
  2. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    15.673
    Danke erhalten:
    5.819
    Danke vergeben:
    1.771
  3. Nicefarrier

    Nicefarrier Erfahrener Benutzer

    Registriert seit:
    26. Januar 2013
    Beiträge:
    288
    Danke erhalten:
    18
    Danke vergeben:
    22
    Okay und wie bekomme ich das zum laufen?
    Komme ja nicht weiter wenn ich drauf klicke..
     
  4. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    15.673
    Danke erhalten:
    5.819
    Danke vergeben:
    1.771
    Du musst nur die Seite lesen, die ich dir verlinkt habe.
     
  5. Nicefarrier

    Nicefarrier Erfahrener Benutzer

    Registriert seit:
    26. Januar 2013
    Beiträge:
    288
    Danke erhalten:
    18
    Danke vergeben:
    22
    Hab ich, mache ich es am Besten per FTP?
     
  6. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    15.673
    Danke erhalten:
    5.819
    Danke vergeben:
    1.771
    Nee... so:

     
  7. Nicefarrier

    Nicefarrier Erfahrener Benutzer

    Registriert seit:
    26. Januar 2013
    Beiträge:
    288
    Danke erhalten:
    18
    Danke vergeben:
    22
    Okay hab ich gemacht, dass war ja nun einfach!

    Allerdings bekomme ich immer noch diese Fehlermeldung:

    WARNING(2): "Use of undefined constant MAILBEEZ_ANALYTICS_SUBTOTAL_MODULE - assumed 'MAILBEEZ_ANALYTICS_SUBTOTAL_MODULE' (this will throw an Error in a future version of PHP)"
    WARNING(2): "Use of undefined constant MH_CIS_URL - assumed 'MH_CIS_URL' (this will throw an Error in a future version of PHP)"
    WARNING(2): "Use of undefined constant CLOUDLOADER_PRIVATE_API_KEY - assumed 'CLOUDLOADER_PRIVATE_API_KEY' (this will throw an Error in a future version of PHP)"
    WARNING(2): "Use of undefined constant MAILBEEZ_WATCHDOG_LIMIT_KILL - assumed 'MAILBEEZ_WATCHDOG_LIMIT_KILL' (this will throw an Error in a future version of PHP)"
    WARNING(2): "Use of undefined constant MAILBEEZ_WATCHDOG_LIMIT_KILL - assumed 'MAILBEEZ_WATCHDOG_LIMIT_KILL' (this will throw an Error in a future version of PHP)"
    WARNING(2): "Use of undefined constant MAILBEEZ_WATCHDOG_STATUS - assumed 'MAILBEEZ_WATCHDOG_STATUS' (this will throw an Error in a future version of PHP)"
    WARNING(2): "Use of undefined constant DISPLAY_REQUEST_PROFILER - assumed 'DISPLAY_REQUEST_PROFILER' (this will throw an Error in a future version of PHP)"
    WARNING(2): "Use of undefined constant MAILBEEZ_MAILHIVE_STATUS - assumed 'MAILBEEZ_MAILHIVE_STATUS' (this will throw an Error in a future version of PHP)"
    USER ERROR(256): "SQL Error"
     
  8. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    15.673
    Danke erhalten:
    5.819
    Danke vergeben:
    1.771
    Da war ja noch ein Ticket von heute, ich hab mich mal eben gekümmert...
     
  9. Nicefarrier

    Nicefarrier Erfahrener Benutzer

    Registriert seit:
    26. Januar 2013
    Beiträge:
    288
    Danke erhalten:
    18
    Danke vergeben:
    22
    Das erledigt, Danke
     
  10. Nicefarrier

    Nicefarrier Erfahrener Benutzer

    Registriert seit:
    26. Januar 2013
    Beiträge:
    288
    Danke erhalten:
    18
    Danke vergeben:
    22
    Nun ist das Mail Beez Problem noch da...:D
     
  11. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    15.673
    Danke erhalten:
    5.819
    Danke vergeben:
    1.771
    Genau das hab ich eigentlich angesehen...
     
  12. Nicefarrier

    Nicefarrier Erfahrener Benutzer

    Registriert seit:
    26. Januar 2013
    Beiträge:
    288
    Danke erhalten:
    18
    Danke vergeben:
    22
    Nee nun geht es ..