Mehrwertsteuerer kompatibel ab Version 3.9 ??

Thema wurde von lu, 30. Juni 2020 erstellt.

  1. lu

    lu Erfahrener Benutzer

    Registriert seit:
    15. Februar 2013
    Beiträge:
    167
    Danke erhalten:
    13
    Danke vergeben:
    38
    #1 lu, 30. Juni 2020
    Zuletzt bearbeitet: 1. Juli 2020
    Hallo,
    heute hat mich ein ehemaliger Kunde gebeten, seinen Shop auf die morgige Mehrwertsteuersenkung vorzubereiten. Die aktuelle Shopversion ist 3.13.3.0
    Hier heißt es, dass der Mehrwertsteuerer ab Version 3.9 kompatibel sein soll.
    Ich habe den Mehrwertsteuerer installiert und jetzt sollte ich nach Tutorial upgedatet werden, ist aber nicht möglich, da nicht kompatibel, heißt es (s. Anlage).
    Was nun? Muss ich erst den Shop updaten? Wenn ja, auf welche Mindestversion?
    Danke schon im Voraus für eure Unterstützung.
    VG Lu
     

    Anhänge:

  2. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    32.372
    Danke erhalten:
    9.987
    Danke vergeben:
    1.457
    Da steht "installiert"
    Leere den Cache und schau im Modulcenter, ob das Modul da ist.
     
  3. lu

    lu Erfahrener Benutzer

    Registriert seit:
    15. Februar 2013
    Beiträge:
    167
    Danke erhalten:
    13
    Danke vergeben:
    38
    Cache geleert ftp und auch im Adminbereich --> Mehrwertsteuerer im Modulcenter nicht vorhanden.
     
  4. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.331
    Danke erhalten:
    6.615
    Danke vergeben:
    2.004
    Wenn auf dem Shop ein Supportvertrag ist schauen wir uns gerne an wos klemmt, macht dann bitte ein Ticket. Wir arbeiten heute noch einige Stunden.
     
  5. Anonymous

    Anonymous G-WARD 2015/2016

    Registriert seit:
    20. Februar 2012
    Beiträge:
    8.554
    Danke erhalten:
    1.482
    Danke vergeben:
    946
    nur als evtl. Tipp: bei mir wurde der Mehrwertsteuerer auch nicht sofort unter diesem Namen angezeigt, weiß nicht mehr was da stand. Nach dem Leeren vom Text-Cache war er dann zu sehen.
     
  6. EJay

    EJay Mitglied

    Registriert seit:
    18. August 2015
    Beiträge:
    7
    Danke erhalten:
    1
    Hatte das gleiche Problem.
    Das Modul "die Mehrwertsteurer" tauchte im Modul-Center nicht auf.
    Erst nachdem ich im Admin-Bereich unter Toolbox - Cache, dies ausgeführt habe:

    Cache für Seitenausgabe leeren
    Cache für Modulinformationen leeren
    Cache für Artikel- und Kategoriezuordnungen neu erzeugen
    Cache für Artikeleigenschaftenzuordnungen neu erzeugen
    Filterzuordnungen in Artikeln reparieren
    Cache für Texte leeren
    Cache für E-Mail-Vorlagen leeren

    war das Modul sichtbar und konnte installiert werden.
     
  7. marit

    marit Erfahrener Benutzer

    Registriert seit:
    7. März 2014
    Beiträge:
    1.269
    Danke erhalten:
    109
    Danke vergeben:
    164
    ... und ich finde ums Verplatzen den Download-Link nicht. Wo habt ihr den bloß versteckt?
     
  8. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.331
    Danke erhalten:
    6.615
    Danke vergeben:
    2.004
    Das Tool kommt in Shops ab 3.13 per Gambio Store, für Shops zwischen 3.9 und 3.12 per Autoupdater unter Toolbox. Im Portal gibts keinen Download.
     
  9. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    32.372
    Danke erhalten:
    9.987
    Danke vergeben:
    1.457
    In Deinem Admin, je nach Shopversion entweder unter Toolbox -> Auto-Updater oder im Gamibo-Store
     
  10. Anonymous

    Anonymous Beta-Held

    Registriert seit:
    18. Dezember 2014
    Beiträge:
    2.521
    Danke erhalten:
    802
    Danke vergeben:
    906
    @marit ,

    den findest du im Gambio Store in deinem Adminbereich
     
  11. marit

    marit Erfahrener Benutzer

    Registriert seit:
    7. März 2014
    Beiträge:
    1.269
    Danke erhalten:
    109
    Danke vergeben:
    164
    #11 marit, 30. Juni 2020
    Zuletzt bearbeitet: 30. Juni 2020
    Wow! Danke, das hätt ich nie gefunden.
    Nun hab ich aber ein Problem. Nach Installation gehts nimmer weiter:
    WARNING(2): "filemtime(): stat failed for /var/www/vhosts/marieluiseritter.www84.hostkraft.de/httpdocs/shop/templates_c/d534ca3d668efc235a340dc10eed577c950b5b2c_0.extends.new_products_default.html.php"
    WARNING(2): "filemtime(): stat failed for /var/www/vhosts/marieluiseritter.www84.hostkraft.de/httpdocs/shop/templates_c/d534ca3d668efc235a340dc10eed577c950b5b2c_0.extends.new_products_default.html.php"
    WARNING(2): "filemtime(): stat failed for /var/www/vhosts/marieluiseritter.www84.hostkraft.de/httpdocs/shop/templates_c/6a424cb3960bfb7eedcaed3f78aead04f7399824_0.file.new_products_default.html.php"
    WARNING(2): "filemtime(): stat failed for /var/www/vhosts/marieluiseritter.www84.hostkraft.de/httpdocs/shop/templates_c/6a424cb3960bfb7eedcaed3f78aead04f7399824_0.file.new_products_default.html.php"
    WARNING(2): "filemtime(): stat failed for /var/www/vhosts/marieluiseritter.www84.hostkraft.de/httpdocs/shop/templates_c/dad159ccd23be619261d1aa47fcf1c6dacfee5d9_0.extends.new_products_default.html.php"


    Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 68513432 bytes) in /var/www/vhosts/marieluiseritter.www84.hostkraft.de/httpdocs/shop/system/core/logging/LogEvent.inc.php on line 493
    WARNING(2): "filemtime(): stat failed for /var/www/vhosts/marieluiseritter.www84.hostkraft.de/httpdocs/shop/templates_c/dad159ccd23be619261d1aa47fcf1c6dacfee5d9_0.extends.new_products_default.html.php"

    Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 5885888 bytes) in /var/www/vhosts/marieluiseritter.www84.hostkraft.de/httpdocs/shop/system/core/logging/LogEvent.inc.php on line 741

    Was ist mit Memory gemeint? Auf dem Server hab ich nur 63% des Speicherplatzes genutzt. Da wär noch viel Platz.
     
  12. marit

    marit Erfahrener Benutzer

    Registriert seit:
    7. März 2014
    Beiträge:
    1.269
    Danke erhalten:
    109
    Danke vergeben:
    164
    Seltsam. Also ich hab mal F5 geklickt, da kam meine Shop-Startseite, von dort aus konnte ich problemlos ins Backend und den Cache löschen. Habe alles gelöscht, aber in meinem Modulcenter steht trotzdem kein Mehrwertsteurer. Was mach ich nun?
     
  13. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    32.372
    Danke erhalten:
    9.987
    Danke vergeben:
    1.457
    Hast Du den Updater aufgerufen?
     
  14. Anonymous

    Anonymous Erfahrener Benutzer
    Mitarbeiter

    Registriert seit:
    2. Mai 2012
    Beiträge:
    308
    Danke erhalten:
    135
    Danke vergeben:
    75
    Mir ein Ticket schreiben. Ich guck mir das dann gern an.
     
  15. marit

    marit Erfahrener Benutzer

    Registriert seit:
    7. März 2014
    Beiträge:
    1.269
    Danke erhalten:
    109
    Danke vergeben:
    164
    Ah, hab den Auto-Updater nochmal gestartet, jetzt hat alles geklappt.
     
  16. lu

    lu Erfahrener Benutzer

    Registriert seit:
    15. Februar 2013
    Beiträge:
    167
    Danke erhalten:
    13
    Danke vergeben:
    38
    Danke euch allen, es lag tatsächlich am Text-Cache. Den hatte ich nicht geleert, da ich zwischen der Installation des Mehrwertsteuerers und Text-Cache keinen Zusammenhang sah.
    VG Lu