Neue Wawi mit Fehlfunktionen, dringend Hilfe gesucht

Thema wurde von Anonymous, 9. August 2018 erstellt.

  1. Anonymous

    Anonymous Mitglied

    Registriert seit:
    23. November 2011
    Beiträge:
    11
    Danke erhalten:
    0
    Danke vergeben:
    1
    #1 Anonymous, 9. August 2018
    Zuletzt bearbeitet: 9. August 2018
    Hallo zusammen.
    Wir haben uns vor einiger Zeit für den Umstieg von der DATEV Warenwirtschaft (HS Hamburger Software) zu einer anderen Warenwirtschaft entschieden. Mein Wunsch war auch die Anbindung unseres Gambio Shops, um diesen weiter ausbauen zu können und Zeit zu sparen. Seit letzten Monat verwenden wir beide Warenwirtschaften, seit diesem Monat nur noch die neue. Ich möchte die neue Warenwirtschaft nicht benennen, da es hier nicht um öffentliche Kritik geht sondern ich Hilfe benötige. Das Hauptproblem: Wir haben jetzt erst festgestellt, dass alle Angebote und alle anderen Belege, die aus der neuen Warenwirtschaft per Mail versendet worden sind, zwar im Outloook Ausgang gelandet sind, aber nicht versendet wurden. Wenn wir durch Fremdprogramme wie Adobe Reader versenden, geht alles. Unser lokaler IT Anbieter hat unsere Infrastruktur geprüft und ebenfalls bestätigt, es liegt an der neuen Wawi. Warum es jetzt brenzlich wird: das Problem ist vor allem aufgefallen, da mehr als die Hälfte aller neuen Angebote nicht zum tragen gekommen sind, weil unsere Kunden keine Angebote erhalten haben und sich meistens anderweitig ausgestattet haben. Dazu kommen Aufträge, welche durch keine Infos an die Kunden storniert wurden. Da auch das Bestellwesen per Mail nicht funktioniert hat, hatte ich viele Teile manuell bestellt, diese kann ich jetzt nicht mehr an die jeweiligen Kunden verkaufen oder zurück geben. Bei "großen" Kunden mit Lieferfristen bin ich in Verzug geraten, da wir keine Belege rausgesendet haben und dadurch keine Freigaben bekommen konnten. Entsprechende Kündigungen als Zulieferant für große Firmen sind ebenfalls eingetroffen, was noch daraus resultiert, will ich echt nicht wissen.
    Die Frage:
    Wer kann sich in die Wawi reindenken und entsprechend programmierend unterstützen, natürlich als Unterstützung zu dem Anbieter der Wawi, der scheinbar leider überfordert ist. Ich bezahle selbstverständlich angemessen dafür.

    Natürlich kann man jetzt denken, man sollte erst mal mit dem Anbieter der Software ins Gespräch gehen - die Zeit haben wir als Unternehmen aber nicht mehr, jeden Tag springen mehr Kunden ab. Der Anbieter ist aber trotzdem hilfsbereit, bemüht und freundlich, allerdings gibt es diverse andere Dinge die trotz diversere Versuche nicht funktionieren (Anbindung Versandsoftware, Zahlungsabgleich, Zeiterfassung, Ebay, etc., was aber derzeit nicht wichtig aber trotzdem ärgerlich ist.
    Vielleicht könnt Ihr mir auch eine Firma empfehlen, die unterstützend programmiert. Abschließend kann ich nur jedem bestehenden Unternehmen empfehlen, die Wawi mit Bedacht zu wechseln! Ich selbst wäre im nachhinein besser bei der alten Wawi geblieben.
    Was würdet Ihr ansonsten empfehlen? Wieder auf die alte Wawi zurück gehen, oder noch einen anderen Versuch wagen?
    Es geht mir auch nicht mehr um den gezahlten Betrag für die neue Wawi, das war eben teures Lehrgeld.
    Ich hoffe, ihr könnt mir helfen.
    Danke vorab.
    Gruß
    Micha
     
  2. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    5. April 2017
    Beiträge:
    1.257
    Danke erhalten:
    294
    Danke vergeben:
    147
    Hallo Micha, das klingt nicht gut erscheint mir aber auch leicht überspitzt.
    Aber egal, Schaden ist offenbar eingetreten.

    1) Wenn Du ernsthafte Hilfe brauchst ist es schon wichtig zu wissen welcher Hersteller und ggf. welche Software eingesetzt wird ...

    2) Wenn alle E-Mails im Outlook-Ausgang ankommen, warum versendet Ihr diese dann nicht von dort noch einmal?

    3) Der August ist doch erst 7 Werktage alt, da sollte der Schaden doch noch überschaubar sein, mit großen Kunden kann man reden und vor allem auch wieder zurückgewinnen ... ;)

    4) Wer ist der Projektleiter ?

    Grüße
    Jörg
     
  3. Anonymous

    Anonymous Mitglied

    Registriert seit:
    23. November 2011
    Beiträge:
    11
    Danke erhalten:
    0
    Danke vergeben:
    1
    Hallo Jörg.
    Da wir zwischenzeitlich auch noch unser neues Betriebsgebäude fertig gestellt haben, vom alten Standort gleichzeitig in nur zwei Wochen mit dem ganzen Betrieb umgezogen sind und dadurch viel Stillstand hatten, war das leider zusammengefasst der Tropfen, der bei manchen Kunden das Fass zum überlaufen gebracht hat. Wir sind eine Manufaktur und leben vom Hobby der anderen, machen sehr viel weltweit uns sind seit über 40 Jahren am Markt. Das ist also keinesfalls überspitzt, wenn die Kunden sonst regelmäßige und schnelle Infos gewohnt sind. Besonders gewerbliche Kunden, die unsere Dienstleistungen und Produkte an eigene Kunden weiter geben, sind natürlich abhängig von Terminzusagen. Wir haben bereits im letzten Monat auch mit der neuen Wawi gearbeitet und damit versucht alle neuen Angebote zu machen, damit nach dem Umzug sofort losgelegt werden kann. Durch die hohe Auslastung mussten wir häufig dass Telefon ausschalten, damit genug Zeit zum Produzieren nach dem Umzug bleibt. Das ging einigen dann echt zu lange und wir haben auch wirklich zu spät bemerkt, das keine Mails rausgingen - unserer Meinung haben wir diese schließlich alles verschickt. Immerhin waren die Mails alle als Kopie in den gesendeten hinterlegt. Der Frust bei den Kunden ist also über Wochen entstanden. Derzeit machen wir es jetzt auch so, dass wir PDF´s generieren und diese manuell verschicken. Das ist aber umständlich und so nicht von Vorteil was den Ablauf und die Zeit angeht.

    zu1) wie schon geschrieben, äußere ich mich grundsätzlich nicht negativ über andere, ich versuche sogar auf meine Kosten zu unterstützen, so oder so ist es mein Problem, da braucht man nicht noch Streit, wie ich finde. Die Probleme basieren schließlich auch sicherlich auf groben Vorsatz. Lediglich die kostenpflichtigen Schulungen waren maßlos überteuert und wirklich unzureichend.

    zu2) ich habe mich im ersten Beitrag falsch ausgedrückt, die Mails werden sogar in gesendete hinterlegt, deswegen sind wir auch nicht darauf gekommen. Hast du dazu eine Idee?

    zu3) leider können wir nicht jeden Kunden wieder zurück gewinnen

    zu4) ich selbst hatte den meisten Kontakt mit der neuen Wawi und diese ausgesucht, allerdings sind auch einige Mitarbeiter von mir daran beteiligt gewesen, wenn ich mal keine Zeit hatte.

    Gruß Micha
     
  4. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    32.370
    Danke erhalten:
    9.987
    Danke vergeben:
    1.456
    Ganz groß betrachtet, gibst Du diese Informationen:
    ich habe ein Fahrzeug, das ich nicht weiter nennen möchte, und die Räder bewegen sich nicht.
    Das könnte alles zwischen einem Laufrad und einem Panzer sein - ach nee, der hat eher keine Räder :)

    Welche Shopversion hast Du?
    Ist die WaWi auch für einen GX2 / oder GX3, oder meint da jemand Gambio = XTC3?
    Wie ist die WaWi angebunden, wie holt sie die Daten aus dem Shop?

    Ist es wirklich die WaWi, die die Mails nicht sendet, oder hat Outlook irgend ein Problem?
    gibt es eine Art Testmodus, der das echte Senden verhindert?
     
  5. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    5. April 2017
    Beiträge:
    1.257
    Danke erhalten:
    294
    Danke vergeben:
    147
    Ich sehe das so ähnlich wie Barbara ...
     
  6. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    5. April 2017
    Beiträge:
    1.257
    Danke erhalten:
    294
    Danke vergeben:
    147
    ... und mir ist auch nicht klar was Du wirklich willst und vor allem was Du brauchst. o_O

    Brauchst Du ein Krisenmanagement?
    Bist Du der Inhaber?

    Es gibt viele Informationen die einfach fehlen. Wenn Du diese nicht öffentlich machen willst geht das auch via PN.
     
  7. Anonymous

    Anonymous Mitglied

    Registriert seit:
    23. November 2011
    Beiträge:
    11
    Danke erhalten:
    0
    Danke vergeben:
    1
    Hallo Barbara.
    Ich hatte oben schon geschrieben, dass unsere IT Firma vor Ort unsere eigene EDV Umgebung geprüft hat. Ein Versand über alle anderen externen Programme wie z.B. Acrobat Reader funktioniert auch. Nur wenn ich mit der Wawi Belege versende, landen diese zwar sichtbar im Ordner gesendete, die Mails gehen in Wirklichkeit aber nicht raus. Dies hat unsere IT Firma vor Ort heute live verfolgen können, indem der Exchange Server live protokolliert wurde.

    Die Wavi hat extra eine GX3 Schnittstelle, wir verwenden auch GX3. Die Firma der Wawi arbeitet auch regelmäßig mit Gambio zusammen, alleine deswegen nenne ich hier keine Namen.

    Nochmal: ich suche eine Lösung und will hier nicht öffentlich kritisieren.

    Was ich nicht verstehe:
    Nur die Wawi erzeugt das Mail Problem.
    Wenn man daraus sendet, macht sich das Fenster für Mails in der Wawi auf, der PDF Anhang ist da, Textbausteine können gewählt werden, dann landet die Mail mit einem Klick in den Postausgang und wird beim nächsten Abruf angeblich gesendet.
    Was wirklich passiert:
    Die Mail wird in gesendete abgelegt, ist aber niemals rausgegangen.

    Gruß Micha
     
  8. Anonymous

    Anonymous Mitglied

    Registriert seit:
    23. November 2011
    Beiträge:
    11
    Danke erhalten:
    0
    Danke vergeben:
    1
    Ich schreibe mal die Antworten dahinter... ;-)

    Gruß Micha
     
  9. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    5. April 2017
    Beiträge:
    1.257
    Danke erhalten:
    294
    Danke vergeben:
    147
    Mit den spärlichen Infos die Du hier gibst schieße ich mal ins Blaue:
    Ihr habt die Wawi so konfiguriert, dass mit jeder Replikation auch E-Mails (ÜBER GAMBIO) versendet und abgeholt werden sollen.

    Das ist sicherlich nicht der beste Kommunikationsweg.
    Sollte meine Vermutung stimmen, ist das Thema relativ schnell gegessen wenn die Wawi direkt an einen E-Mail-Server (per SMTP) aufgeschaltet ist, dann klappt das sicherlich auch mit den E-Mails ...
     
  10. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    32.370
    Danke erhalten:
    9.987
    Danke vergeben:
    1.456
    Dann wende Dich doch einmal direkt an Gambio und bitte dort um Unterstützung bei der Problemlösung.
     
  11. Anonymous

    Anonymous Mitglied

    Registriert seit:
    23. November 2011
    Beiträge:
    11
    Danke erhalten:
    0
    Danke vergeben:
    1
    Jörg, wir haben einen virtuellen Exchange Mail Server, der auf dem Server liegt. Die Wawi steuert nur das Outlook an, Gambio hat in diesem Moment damit nichts zu machen.

    Gambio ist wie folgt mit der Wawi verbunden:
    - Abfrage von Bestellungen, um automatisch Lieferscheine zu erstellen
    - Importieren von neuen Gambio Artikeln in die Wawi
    Das war es auch.
    Mails und Gambio haben nichts miteinander zu tun.
     
  12. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    32.370
    Danke erhalten:
    9.987
    Danke vergeben:
    1.456
    Genau das bringt mich ja auf die Idee eines Testmodus, in dem zwar Mails erzeugt werden, aber nicht echt versendet.
    Hat die WaWi so etwas?
     
  13. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    5. April 2017
    Beiträge:
    1.257
    Danke erhalten:
    294
    Danke vergeben:
    147
    #13 Anonymous, 9. August 2018
    Zuletzt bearbeitet: 10. August 2018
    Dann brauchst Du einen Exchange-Spezialisten !

    (Link nur für registrierte Nutzer sichtbar.)
     
  14. Christian Mueller

    Christian Mueller Beta-Held

    Registriert seit:
    4. Juli 2011
    Beiträge:
    2.981
    Danke erhalten:
    596
    Danke vergeben:
    213
    Ich habe jetzt eine Viertelstunde gebraucht um mir diesen Thread von oben bis unten durchzulesen und habe nichtmal eine Grundinformation um was es geht..
    @micha-911

    Wenn Du willst, daß Dir irgendjemand helfen kann, musst Du schonmal damit rausrücken, was das für eine Wawi ist.
    Hersteller, Namen. Ansonsten wird Dir niemand helfen können und es wird weiterhin im Blauen rumgestochert.
     
  15. Anonymous

    Anonymous Mitglied

    Registriert seit:
    23. November 2011
    Beiträge:
    11
    Danke erhalten:
    0
    Danke vergeben:
    1
    @christian: dann hast du in der Viertelstunde nur gelesen und nichts verstanden - sorry, der musste jetzt sein.
    Das Hautproblem MAIL habe ich mehrmals angesprochen.
    Du darfst dich aber gerne enthalten, nichts für ungut! ;-)
     
  16. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.331
    Danke erhalten:
    6.615
    Danke vergeben:
    2.004
    Nee Christian hat schon recht. So wirst du nicht vorankommen. Hier steht zu wenig als das man überlegen könnte ob man jemanden hat.
     
  17. becks

    becks Erfahrener Benutzer

    Registriert seit:
    14. Juni 2013
    Beiträge:
    222
    Danke erhalten:
    34
    Danke vergeben:
    39
    Dein Thema müsste eigentlich lauten:

    Ich benutze Wawi XY und kann keine E-Mails versenden. Hat oder hatte jemand noch das Problem oder besser eine Lösung dafür?

    Den restlichen Sermon hättest dir sparen können.
     
  18. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    5. April 2017
    Beiträge:
    1.257
    Danke erhalten:
    294
    Danke vergeben:
    147
    Einerseits habt Ihr recht (Zielorientiert), andererseits wollte Michael auch nicht öffentlich ein Softwareunternehmen in die Tür hängen und wild draufschlagen, obwohl er (a.m.S.) genug Gründe dafür hätte !

    Sowieso sollte der Softwarehersteller in der Lage sein das Problem zu lösen, aber offenbar kann er das nicht und/oder lässt Michael da hängen. Da dieser Hersteller hier im Forum eine brauchbare Reputation hat ist Michael diese ruhige Herangehensweise hoch anzurechnen auch wenn die nicht wirklich zielführend ist.

    Der lange Text zur Problematik ist nur Beiwerk, verdeutlicht aber sehr gut wie misslich die Lage ist in der sich Michaels Unternehmen aktuell befindet und das dort wirklich die Hütte brennt.

    So gesehen ist a.m.S. die Wortwahl "Geschwalle" oder "Sermon" genauso unglücklich und wird eher emotional empfunden. ;)

    Einfach PN schreiben und nachfragen ...
     
  19. Anonymous

    Anonymous Mitglied

    Registriert seit:
    23. November 2011
    Beiträge:
    11
    Danke erhalten:
    0
    Danke vergeben:
    1
    Hallo zusammen.
    Ihr habt mir alle sehr gut weiter geholfen, großen Dank auch an Jörg für den umfassenden Support.
    Wir wechseln wieder zurück zu Hamburger Software, dass ist das Ende vom Lied.
    Traurig, aber wahr.

    Gruß Micha
     
  20. Christian Mueller

    Christian Mueller Beta-Held

    Registriert seit:
    4. Juli 2011
    Beiträge:
    2.981
    Danke erhalten:
    596
    Danke vergeben:
    213

    Es muß nirgendwo draufgeschlagen werden. Bei Technischen Problemen muss man aber wissen was A und was B ist, wenn da was interagiert. Ansonsten lautet die Antwort immer 42.

    Es geht nicht darum, irgendjemanden schlecht zu machen, sondern eine technische Lösung zu finden. Ich werte grundsätzlich nicht persönlich sondern suche die Lösung in der Sache. Er wird ja auch wahrscheinlich nicht der Einzige sein, der dieses System benutzt. Hoffe ich zumindest.

    Oft ist es nur eine falsche Konfiguration, manchmal spricht aber auch der MUA einen falschen Dialekt.