Paypal Zahlung klappt nicht bei allen Kunden

Thema wurde von Anonymous, 2. Februar 2021 erstellt.

  1. Anonymous

    Anonymous Mitglied

    Registriert seit:
    6. August 2020
    Beiträge:
    7
    Danke erhalten:
    0
    Hallo zusammen

    ich bin etwas verzweifelt und benötige langsam Hilfe. Folgendes Problem habe ich mit PayPal:

    Seit ca. 3 Wochen schreiben mir einige Kunden per Mail oder bei FB, dass sie Probleme mit dem Zahlungsvorgang haben. Es kommt pro Tag mittlerweile ca. 3-5 Mal vor und ist sehr ärgerlich. Von diesen 3-5 wo es nicht klappt, gehen vielleicht zwei erfolgreich mit PayPal durch.
    Der Prozess wird immer ähnlich beschrieben: Man gelangt auf die Seite, wo man die AGB'S und das WDR anhaken muss und wird anschließend zu Paypal weitergeleitet. Zurück im Shop, gelant man aber wieder auf die Seite mit den AGB's und WDR und befindet sich ab dort in einer Endlosschleife. Ich konnte es ein paar mal schon über meinen Shop beobachten.

    Die Kundinnen gaben an, dass sie teilweise per Laptop und teilweise per Handy bestellen, da habe ich also keinen Zusammenhang gefunden. Trotzdem kommen ab und Bestellungen durch und die Kunden berichten mir von keinem Problem. Wir konnten den Fall einmal rekonstruieren, auf dem Handy meines Freundes. Obwohl er alles korrekt angehakt hatte, befand auch er sich dann in der Endlosschleife.

    Ich hatte dazu schon mal ein Ticket eröffnet:
    Support-Ticket #101072265
    Asche auf mein Haupt, aber ich bin wirklich verzweifelt und so oft wie ich mittlerweile Nachrichten bekomme, kann ich mir nicht vorstellen, dass es an PayPal o. ä. liegt.

    Zu erst hatte ich zweimal PayPal installiert, einmal unter sonstige und einmal unter dem Payment Hub. Das ist schon beseitigt. Ich biete nur noch Paypal über den Payment Hub und Vorkasse an. Den Express Checkout habe ich mittlerweile auch schon rausgenommen, daran scheint es nicht zu liegen.

    Kann mir bitte jemand helfen?

    Vielen Dank schon mal im Voraus für Zeit uns Mühe.

    Edit: Hier nochmal die letzte Mail, die heute um 0:03 bei uns einging:
    Hallo,
    leider kann ich meine Bestellung nicht aufgeben.
    Nachdem ich zur Paypal-Seite weitergeleitet wurde und mich dort anmelde, komme ich immer wieder zurück zur vorherigen Seite hier wo ich die AGBs und Widerrufsbelehrung bestätige (dies habe ich vorher natürlich angeklickt). Das Problem habe ich sowohl am PC als auch am Smartphone (hatte das gestern abend auch über den facebook Messenger schon mitgeteilt).
     
  2. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    28. Dezember 2020
    Beiträge:
    141
    Danke erhalten:
    57
    Danke vergeben:
    14
    Keine Rechtsberatung!
    Nimm die Boxen und das abhaken doch mal testweise heraus.
    lt. Händlerbund ist das abhaken nicht erforderlich. Es reicht wenn die Links AGB, Datenschutzerklärung und Widerrufsbelehrung im Checkout sichtbar sind und angesehen werden können.
     
  3. ww2-militaria-shop

    ww2-militaria-shop Erfahrener Benutzer

    Registriert seit:
    16. November 2017
    Beiträge:
    112
    Danke erhalten:
    2
    Danke vergeben:
    32
    Prüfe einmal , bzw. lass von deinem Hoster prüfen ob die php Erweiterung
    SOAP zur Verfügung steht. Hatte das Problem auch mit den Bestellungen.
    SOAP geschaltet, Problem behoben
     
  4. Anonymous

    Anonymous Mitglied

    Registriert seit:
    6. August 2020
    Beiträge:
    7
    Danke erhalten:
    0
    Danke ww2, das werde ich nochmal anfragen.
    Der Punkt mit dem Anhaken hat leider nicht funktioniert.
    Konnte es gerade wieder live verfolgen, in dem ich immer wieder auf aktualisieren geklickt haben.

    Es kommt ganz kurz das Fenster "Confirmation" und eine Sekunde später springt es wieder auf "Payment".
    Danke trotzdem für den Tip.
     
  5. Anonymous

    Anonymous Mitglied

    Registriert seit:
    6. August 2020
    Beiträge:
    7
    Danke erhalten:
    0
    Ich habe schon eine Antwort von Estugo bekommen:

    "vielen Dank für Ihre Nachfrage, die pHp Extensioon SOAP ist standardmäßig in allen zur Verfügung stehenden pHp Versionen aktiviert.

    Zu prüfen wäre noch ob, Paypal als Plugin soweit die neueste Version installiert ist, und mit Ihrer aktuellen pHp Version (7.3) kompatibel ist."

    Kann es sein, das es an einer veralteten Version liegt? Es kann ja irgendwie nicht sein, das ich die Einzige mit dem Problem bin...
     
  6. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    33.738
    Danke erhalten:
    10.497
    Danke vergeben:
    1.500
    Welches Modul nutzt du denn?
    Das aus dem HUB oder das PayPal3 ?
     
  7. Anonymous

    Anonymous Mitglied

    Registriert seit:
    6. August 2020
    Beiträge:
    7
    Danke erhalten:
    0
    Hallo Barbara,

    ich nutze den PayPal2Hub. Und meine Shopversion ist v4.1.1.2.

    Liebe Grüße.
     
  8. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    33.738
    Danke erhalten:
    10.497
    Danke vergeben:
    1.500
    Hast Du mal im Gambio-Store geschaut, ob es für das HUB ein Update gibt?
     
  9. Anonymous

    Anonymous Mitglied

    Registriert seit:
    6. August 2020
    Beiträge:
    7
    Danke erhalten:
    0
    Gerade mal nachgesehen, aber es stehen überhaupt keine Updates an.
    Ich bin ein schwerer Fall. :(
     
  10. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    33.738
    Danke erhalten:
    10.497
    Danke vergeben:
    1.500
    Dann ist die PP-Version aktuell.
    Da kann dann nur Gambio in die Logs schauen, woran das liegt
     
  11. Anonymous

    Anonymous Mitglied

    Registriert seit:
    6. August 2020
    Beiträge:
    7
    Danke erhalten:
    0
    Das kann ich nochmal versuchen.
    Mir wurde allerdings schon von Gambio mitgeteilt das kein technisches Problem vorliegen würden.
    Gestern kam keine einzige Bestellung durch, dafür 6 (!) Mails, dass PayPal nicht ging.
    Darunter auch eine, die vorher schon mal mit PP bezahlt hat und es diesmal auch nicht ging.

    Ich bin langsam echt am Verzweifeln.
     
  12. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    33.738
    Danke erhalten:
    10.497
    Danke vergeben:
    1.500
    Hast Du mal die Bestellnummern zurückgesetzt?
    PP speichert die Nummern und wenn es die schon mal gab, dann geht die Zahlung mit PP nicht
     
  13. Anonymous

    Anonymous Mitglied

    Registriert seit:
    6. August 2020
    Beiträge:
    7
    Danke erhalten:
    0
    Nein das leider auch nicht.
    Habe da noch nie etwas manuell eingestellt.

    Es liegt vermutlich an der Rückführung zum Shop oder? Wenn ich alleine das Problem habe, kann ich wohl nicht viel machen oder? Würde es helfen den Shop nochmal neu aufzusetzen?
     
  14. Anonymous

    Anonymous Erfahrener Benutzer
    Mitarbeiter

    Registriert seit:
    2. Mai 2012
    Beiträge:
    409
    Danke erhalten:
    172
    Danke vergeben:
    93
    Nein, würde es nicht. Es könnte aber helfen, im Ticket - in dem es seit dem 25.01. keine Rückmeldung mehr von dir gab - nochmal Bestellnummern zu nennen, bei denen es Probleme gab, dann können wir gucken, ob noch eine andere Ursache vorliegt.
     
  15. mathiasdehn

    mathiasdehn Erfahrener Benutzer

    Registriert seit:
    8. April 2015
    Beiträge:
    139
    Danke erhalten:
    2
    Danke vergeben:
    31
    Guten Morgen,
    ich habe jetzt ein ähnliches Problem.
    Das ganze Gambio Hub scheint nicht zu funktionieren.
    Klarna wir gar nicht angezeigt, Paypal funktioniert nicht und Vorkasse geht nur das extra installierte Modul.

    Amazpn Pay funktioniert.

    top-tischdeko.de
    4.3.2.1
    PHP 7.3.27

    Wer hat eine Tip`
    Danke und schönes WE
     
  16. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.845
    Danke erhalten:
    6.793
    Danke vergeben:
    2.059
    Die Überwachung vom Hub zeigt alles grün, ohne erkannte Ausfälle heute. Da ist auch Aktivität drauf, ein generelles Problem kann ich gerade nicht entdecken.
     
  17. mathiasdehn

    mathiasdehn Erfahrener Benutzer

    Registriert seit:
    8. April 2015
    Beiträge:
    139
    Danke erhalten:
    2
    Danke vergeben:
    31
    Hallo Wilken, genau das habe ich auch gesehen. Mach ,mal eine Bestellung, da geht nichts. :-(
     
  18. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.845
    Danke erhalten:
    6.793
    Danke vergeben:
    2.059
    Irgendwie hab ich den Eindruck du hast mich nicht komplett verstanden...

    Ich sehe KEIN allgemeines Problem, weder jetzt noch heute morgen.

    Ich sehe aber auch kein Problem bei dir im Shop:

    upload_2021-3-13_13-44-45.png

    Klarna ist zu sehen, bei der Vorkasse erkenne ich nichts besonderes, Paypal sieht auch ok aus.
     
  19. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    26. November 2015
    Beiträge:
    2.466
    Danke erhalten:
    396
    Danke vergeben:
    1.173
    #19 Anonymous, 13. März 2021
    Zuletzt bearbeitet: 13. März 2021
    Habs auch gerade in dem Shop probiert und bei mir wird Klarna nicht angezeigt. Habe mich als Privatperson als Gast angemeldet.

    klarna.JPG

    @all Habe es auch mal bei mir im Shop getestet, da ist mit Klara und Paypal alles ok. Kann dann kein allgemeines Problem sein :) sonst ginge es bei mir ja auch nicht
     
  20. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.845
    Danke erhalten:
    6.793
    Danke vergeben:
    2.059
    Erneuter Test als Gast:
    upload_2021-3-13_14-51-38.png

    Der Shop hat aber durch den Betreiber einen MIndestbestellwert von 10 Euro im Modul hinterlegt, warst du drunter Motte?