gelöst Probleme mit Sperrgut

Thema wurde von MIchael Göbel, 11. März 2013 erstellt.

  1. MIchael Göbel

    MIchael Göbel Mitglied

    Registriert seit:
    24. Juli 2012
    Beiträge:
    10
    Danke erhalten:
    0
    Danke vergeben:
    3
    Hallo,
    ich hab ein Problem mit der Einstellung von Versandkosten.
    Wir haben Artikel die als Paket versendet werden. 5,90 € - mengen unabhängig.
    Dann kommen Artikel mit einem Sperrgutzuschlag von 69 €.
    Kauft der Kunde 10 x den Artikel mit Sperrgutzuschlag so wird der 10 x berechnet. Wie kann ich es ändern das bei den Artikel mit Sperrgutzuschlag der Zuschlag nur 1 x berechnet wird?
    Vielen dank im Voraus
     
  2. Patrick Z.

    Patrick Z. Erfahrener Benutzer

    Registriert seit:
    20. November 2011
    Beiträge:
    60
    Danke erhalten:
    0
    Danke vergeben:
    8
    Warum rechnest du den Sperrgutzuschlag nicht einfach mit in den Artikelpreis rein?
     
  3. Olaf

    Olaf Erfahrener Benutzer

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    431
    Danke erhalten:
    61
    Danke vergeben:
    153
    Ich würde es über das Gewicht (Versandkosten Preis/Gewicht) einstellen.

    Bsp. 0 bis 30 KG - 5.90,-
    30 - 100 KG (Sperrgut) - 69,-

    Da kannst Du ja fiktive Gewichte in der Artikeleinstellung nehmen, man muss es ja nicht anzeigen lasssen.
     
  4. MIchael Göbel

    MIchael Göbel Mitglied

    Registriert seit:
    24. Juli 2012
    Beiträge:
    10
    Danke erhalten:
    0
    Danke vergeben:
    3
    Hallo,
    weil der Kunde dann trotzdem den Versand x-fach bezahlt. Wodurch der Artikel von Preis her absolut unattraktiv wird :(
    z.B. Artikel A Preis :200 € + Versand 69 € , bei kauf 10 x Artikel A = 2000 € + Versand 69 € = 2069 €
    Was bei einen eingebundenen Versand 10 x 269 € = 2690 € macht.
    Klar ist das schön für mich. Aber ob ich damit Konkurenzfähig bliebe :(
     
  5. MIchael Göbel

    MIchael Göbel Mitglied

    Registriert seit:
    24. Juli 2012
    Beiträge:
    10
    Danke erhalten:
    0
    Danke vergeben:
    3
    Hallo Olaf,
    danke für deine Antwort. Hab schon damit versucht. Leider kommen dann bei mir ganz wilde beträge raus. Ich hab das gefühl dass er die 69 € prozentual rechnet. Kann sein dass mein Modul einen Fehler macht? Oder bin ich das?
    Grüße
    Michael
     
  6. MIchael Göbel

    MIchael Göbel Mitglied

    Registriert seit:
    24. Juli 2012
    Beiträge:
    10
    Danke erhalten:
    0
    Danke vergeben:
    3
    31:4.96,100:55.89,5000:80.19 - netto
    Artikelgewicht 120 kg
    Angezeigter Versand 23,61 € :( hab ich etwas falsch gemacht?
     
  7. Olaf

    Olaf Erfahrener Benutzer

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    431
    Danke erhalten:
    61
    Danke vergeben:
    153
    Soweit ich es sehe, ist die Eingabe korrekt.

    Vielleicht liegt der Fehler bei der Eingabe der Artikel, da wo Du Deine neuen Produkte erstellst?

    Da muss dann das Artikelgewicht eingetragen werden, das Häkchen kann bei Artikelgewicht anzeigen weggelassen werden.
    Versandkosten sollten auf 0 stehen.
     
  8. Petra

    Petra G-WARD 2013/14/15

    Registriert seit:
    27. August 2011
    Beiträge:
    6.998
    Danke erhalten:
    1.219
    Danke vergeben:
    227
  9. Olaf

    Olaf Erfahrener Benutzer

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    431
    Danke erhalten:
    61
    Danke vergeben:
    153
    Vielleicht ist das Problem im Adminbereich?
    Bei Konfiguration -> Versand-Optinen, das da die Einstellung "Maximalgewicht, das als ein Paket versendet werden kann" nicht stimmt?
     
  10. MIchael Göbel

    MIchael Göbel Mitglied

    Registriert seit:
    24. Juli 2012
    Beiträge:
    10
    Danke erhalten:
    0
    Danke vergeben:
    3
    Ich hab es in den griff bekommen! Es war tatsächlich das maximale Paketgewicht schuld. Hab es auf 9999 kg gestellt und es funktioniert!
    Möchte mich für eure hilfe bedanken!

    Grüße
    Michael