Service Pack 4.0.2.0 erschienen

Thema wurde von Wilken (Gambio), 16. Juni 2020 erstellt.

  1. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.237
    Danke erhalten:
    6.566
    Danke vergeben:
    2.000
    #1 Wilken (Gambio), 16. Juni 2020
    Zuletzt bearbeitet: 16. Juni 2020
    Liebe Shopbetreiber,

    wir haben soeben GX4.0.2.0 in den Downloadbereich des Kundenportals hochgeladen. Ihr findet dort sowohl die Vollversion als auch das Updatepaket für bestehende Shops. Bitte nicht verwechseln!

    Mit diesem Servicepack wird die Versionsreihe für maximale Stabilität fortgeführt.

    Das Service Pack (Update) ist ausschließlich für die Shopversionen GX4 v4.0.1.x vorgesehen.

    Auch in diesem Servicepack haben wir wieder Verbesserungen quer durch alle Rubriken. Leuten mit Shops mit sehr vielen Bestellungen könnten bemerken, dass die Statistiken auf der Startseite des Gambio Admins schneller laden. Damit kommt man auch schneller auf andere Unterseiten, da der Webserver bis zum Abschluss des Statistikaufbaus die Adminsitzung blockiert. Es gab bei einigen Hostern auch immernoch Ärger beim Leeren des Themecaches, so dass es dort dann immer wieder Fehlermeldungen warf, auch hier sollte sich die Lage nun für die Betroffenen bessern. Unter bestimmten Bedingungen zeigte der Shop auch Rabatt für Artikel mit Attributen an, obwohl es keinen Rabatt gab. Dazu kommt ein Allerlei an Fixes für Styleedit4 und Malibu, jedoch keine grossen Experimente, denn gibts in einer stabilen Versionsreihe nicht.

    Neuerungen und Änderungen in der 4.0.2.0 beta1
    Neuerungen und Änderungen in der 4.0.2.0
    Auf gute Geschäfte mit euren Shops!

    Feedback wie immer gerne hier.
     
  2. Anonymous

    Anonymous Beta-Held

    Registriert seit:
    6. September 2011
    Beiträge:
    1.800
    Danke erhalten:
    432
    Danke vergeben:
    406
  3. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    31.936
    Danke erhalten:
    9.810
    Danke vergeben:
    1.443
    Wilken braucht ganz dringend Urlaub :D
     
  4. CITYJEWELS

    CITYJEWELS Erfahrener Benutzer

    Registriert seit:
    13. März 2015
    Beiträge:
    585
    Danke erhalten:
    133
    Danke vergeben:
    239
    Nicht nur er ;-)
     
  5. Anonymous

    Anonymous Beta-Held

    Registriert seit:
    18. Dezember 2014
    Beiträge:
    2.521
    Danke erhalten:
    802
    Danke vergeben:
    906
    @Gambio,

    Update von 4.0.2.0 BETA1 auf 4.0.2.0 im Testshop (Link nur für registrierte Nutzer sichtbar.) und
    Update von 4.0.1.0 auf 4.0.2.0 im Liveshop (Link nur für registrierte Nutzer sichtbar.) fehlerfrei durchgelaufen, Testbestellung OK, keine Probleme bis jetzt ;):cool::D
     
  6. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.237
    Danke erhalten:
    6.566
    Danke vergeben:
    2.000
    Herrje. Danke!

    Das wird immer wärmer in meinem Homeoffice! ;)
     
  7. Anonymous

    Anonymous Beta-Held

    Registriert seit:
    6. September 2011
    Beiträge:
    1.800
    Danke erhalten:
    432
    Danke vergeben:
    406
    Update im Liveshop OK. 1. Testbestellung auch!
    (Hier ist auch heiß ;))
     
  8. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    2. November 2017
    Beiträge:
    140
    Danke erhalten:
    22
    Danke vergeben:
    71
    Hallo,
    in 4 Shops aktualisiert, bisher keine Auffälligkeiten, kann aber sein, das da auch erst morgen was kommt.
     
  9. Kai Schoelzke

    Kai Schoelzke Beta-Held

    Registriert seit:
    30. März 2016
    Beiträge:
    3.428
    Danke erhalten:
    447
    Danke vergeben:
    156
    im Testshop installiert, sieht alles gut aus, bis jetzt.
     
  10. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    13. Juni 2011
    Beiträge:
    683
    Danke erhalten:
    133
    Danke vergeben:
    136
    Live-Shop von 4.0.1 auf 4.0.2 schnurrt und Bestellungen kommen.....
    Besonders auffallend die viel schnellere Admin-Startseite ;)
     
  11. Geri*

    Geri* Erfahrener Benutzer

    Registriert seit:
    18. Mai 2014
    Beiträge:
    397
    Danke erhalten:
    46
    Danke vergeben:
    121
    Updatet auf 4.0.2.0 und keine Probleme bis jetzt!
    Super Job Gambio! Danke :)
     
  12. Geri*

    Geri* Erfahrener Benutzer

    Registriert seit:
    18. Mai 2014
    Beiträge:
    397
    Danke erhalten:
    46
    Danke vergeben:
    121
    #12 Geri*, 17. Juni 2020
    Zuletzt bearbeitet: 17. Juni 2020
    Habe eben doch ein Problem festgestellt: Artikel ohne Eigenschaften lassen sich aufrufen! Artikel mit Eigenschaften lassen sich nicht aufrufen; er rödelt ständig, baut aber die Seite nicht auf??? :mad::oops:

    Habe Ticket eröffnet:
    Support-Ticket #100942157
     
  13. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    31.936
    Danke erhalten:
    9.810
    Danke vergeben:
    1.443
    @Geri*
    Dein Cookie-Tool geht auch nicht.
    Der Button wird nur milchig, das schließt sich aber nicht.
     
  14. Geri*

    Geri* Erfahrener Benutzer

    Registriert seit:
    18. Mai 2014
    Beiträge:
    397
    Danke erhalten:
    46
    Danke vergeben:
    121
    Ist aber aktiv geschaltet! keine Ahnung was da nicht stimmt. Hoffe, daß der Support da schnell handelt!
     
  15. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    31.936
    Danke erhalten:
    9.810
    Danke vergeben:
    1.443
    Es ist ja auch da, lässt sich nur nicht akzeptieren.
    Das hängt bestimmt zusammen.
     
  16. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    6. Dezember 2016
    Beiträge:
    158
    Danke erhalten:
    67
    Danke vergeben:
    37
    Update im Live-Shop auf 4.0.2.0 fehlerfrei durchgelaufen.
    Testbestellung ist auch okay.
    Somit alles gut und gute Arbeit von Gambio.

    PS. Unsere Artikel mit den Eigenschaften lassen sich wie gewohnt anzeigen.
    Der Fehler von @Geri* tritt nicht auf.
     
  17. Geri*

    Geri* Erfahrener Benutzer

    Registriert seit:
    18. Mai 2014
    Beiträge:
    397
    Danke erhalten:
    46
    Danke vergeben:
    121
    Hatte ein Update ausgelassen, das war der Grund der Probleme! :rolleyes:
    Muß das nächste mal besser aufpassen;)
     
  18. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    31.936
    Danke erhalten:
    9.810
    Danke vergeben:
    1.443
    Mit Manfreds Updater wäre das nicht passiert :)
     
  19. KnarfR

    KnarfR Erfahrener Benutzer

    Registriert seit:
    15. März 2013
    Beiträge:
    239
    Danke erhalten:
    44
    Danke vergeben:
    101
    Von 4.0.0.1 ---> 4.0.1.0 ---> 4.0.2.0 im Liveshop

    Bisher keine negativen Sachen aufgefallen.
     
  20. Geri*

    Geri* Erfahrener Benutzer

    Registriert seit:
    18. Mai 2014
    Beiträge:
    397
    Danke erhalten:
    46
    Danke vergeben:
    121
    ...was für ein Updater???? o_O