Sie nutzen ein veraltetes PayPal-Modul!

Thema wurde von Leitern Ebertz, 22. Juli 2016 erstellt.

  1. Leitern Ebertz

    Leitern Ebertz Mitglied

    Registriert seit:
    19. Juli 2012
    Beiträge:
    20
    Danke erhalten:
    0
    Danke vergeben:
    1
    Diese Warnung prangert im Shop seit dem Update auf 3.1.1.0

    Wenn ich dann wie empfohlen "Bitte aktivieren Sie das aktuelle PayPal-Modul unter Module -> Zahlungsweisen." zur Zahlungsweise-Seite gehe, dann sehe ich dort insgesamt drei Mal PayPal. Eines davon ist mit "alt" tituliert und paypal3 sowie paypalng

    Trotz dass ich jetzt beide aktiviert habe, bleibt die Meldung bestehen.
     
  2. Dennis (MotivMonster.de)

    Dennis (MotivMonster.de) G-WARD 2013/14/15/16

    Registriert seit:
    22. September 2011
    Beiträge:
    30.477
    Danke erhalten:
    5.932
    Danke vergeben:
    1.061
    Beruf:
    Mann für alles :)
    Ort:
    Weilburg
    PayPal3 ist neu das musst nehmen.
     
  3. Anonymous

    Anonymous Erfahrener Benutzer
    Mitarbeiter

    Registriert seit:
    22. Juni 2011
    Beiträge:
    4.418
    Danke erhalten:
    1.581
    Danke vergeben:
    116
    Nicht „trotz“, sondern gerade deswegen. Die Meldung erscheint, wenn ein älteres Modul als das aktuelle paypal3 installiert ist.