Texte anpassen Seitenfehler

Thema wurde von Dan (sunnywall.de), 28. Oktober 2015 erstellt.

  1. Dan (sunnywall.de)

    Dan (sunnywall.de) Erfahrener Benutzer

    Registriert seit:
    16. April 2013
    Beiträge:
    1.241
    Danke erhalten:
    134
    Danke vergeben:
    116
    Vorab wir haben zwei Shops.
    Bei einem klappts nur bei sunnywall Shop nicht.

    Wenn ich auf Texte anpassen gehe wollte ich den Text ändern, der nach dem Aktivierungslink in der Mail vom Newsletter gedrückt wird.

    Normalerweise bleibe ich dann auf der Seite. In diesem Fall öffnet sich eine weiße Seite und er zeigt mir folgendes an:
    https://www.sunnywall.de/admin/request_port.php?module=AdminLangEdit "der Link oben"
    TEXT auf der WEISSEN SEITE:
    Code:
    {"success":true,"msg":"","payload":{"data":[{"section":"general","name":"TEXT_EMAIL_ACTIVE","language":"Deutsch","langId":"2","value":"Ihre   E-Mail-Adresse wurde erfolgreich f\u00fcr den Newsletterempfang  freigeschaltet!","source":"german\/original_sections\/general.lang.inc.php","editable":true,"edited":false},{"section":"general","name":"TEXT_EMAIL_EXIST_NEWSLETTER","language":"Deutsch","langId":"2","value":"[COLOR=\&quot;#FF0000\&quot;]Diese   E-Mail-Adresse existiert bereits in unserer Datenbank und ist f\u00fcr  den Newsletterempfang bereits  freigeschaltet!<\/font>","source":"german\/original_sections\/general.lang.inc.php","editable":true,"edited":false}],"success":true,"msg":""}}
    [/COLOR]
    [COLOR=\&quot;#FF0000\&quot;]
    [/COLOR]Er soll schlichtweg auf der Seite bleiben, sodass ich es bearbeiten kann.

    Vielen Dank vorab für Hilfe.

    EDIT: Achso gesucht wurde nach Newsletterempfang!
    Dieser Text soll geändert werden:
    ""Ihre E-Mail-Adresse wurde erfolgreich für den Newsletterempfang freigeschaltet!""

    SHOPVERSION: 2.4.0.0
     
  2. Dan (sunnywall.de)

    Dan (sunnywall.de) Erfahrener Benutzer

    Registriert seit:
    16. April 2013
    Beiträge:
    1.241
    Danke erhalten:
    134
    Danke vergeben:
    116
    Leider noch keine Idee? Schade.

    Ich habe jetzt von dem einen Shop der diesbezüglich funktioniert - den kompletten Ordner Admin (mit Ausnahme Rechnungen configs etc.) in den anderen Shop kopiert. Leider genau der gleiche Fehler.

    Einziger Unterschied derzeit ist, dass es sich einmal um SSL in den nicht Funktionierenden handelt und einmal ohne SSL.
    Derzeit bin ich Ratlos, probiere aber weiter.
     
  3. Dan (sunnywall.de)

    Dan (sunnywall.de) Erfahrener Benutzer

    Registriert seit:
    16. April 2013
    Beiträge:
    1.241
    Danke erhalten:
    134
    Danke vergeben:
    116
    Stand der Dinge:
    Danke an Gambio Support vorab.

    Mein Shop wurde auf https direkt weitergeleitet.
    Wodurch? Keine Ahnung.

    Nach der Umstellung direkt auf SSL Zertifikat Betatestphase funktioniert es wieder.