Welche Wawi bietet derzeit einen Connector für die GX2 Version 2.1.1.x?

Thema wurde von Anja Herrmann, 5. Oktober 2014 erstellt.

  1. Anja Herrmann

    Anja Herrmann Mitglied

    Registriert seit:
    26. August 2011
    Beiträge:
    10
    Danke erhalten:
    0
    Hallo zusammen,

    wir nutzen einen aktuellen Gambio Shop in Verbindung mit der JTL-Wawi. Was wir nun auch alle wissen ist, dass der Connector nach dem Masterupdate nicht mehr zu gebrauchen ist. Alternativ zu downgraden ist auch nur für eine gewisse Zeit eine Option. Daher haben wir uns nach Alternativen umgesehen. Alles, was wir derzeit in der Richtung unternommen haben, führte in eine Sackgasse. Entweder es stand keine Schnittstelle zur Verfügung oder uns wurde eine Auftragsprogrammierung im 4stelligen Bereich angeboten.

    Hat jemand derzeit eine Wawi, die einen funktionstüchtigen Connector hat? Das Optimum wäre erreicht, wenn diese als SaaS-Anwendung zur Verfügung steht.

    Für einen Tipp wäre ich dankbar. :cool:

    Viele Grüße

    Anja
     
  2. Dennis (Print-Weilburg.de)

    Dennis (Print-Weilburg.de) G-WARD 2013/14/15/16

    Registriert seit:
    22. September 2011
    Beiträge:
    30.361
    Danke erhalten:
    5.906
    Danke vergeben:
    1.053
    Beruf:
    Mann für alles :)
    Ort:
    Weilburg
    schau doch mal in die letzten paar Freds hier im WaWi Forenbereich, da werden doch genug vorgestellt die ne Anbindung haben.
     
  3. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    17. Juni 2013
    Beiträge:
    246
    Danke erhalten:
    21
    Danke vergeben:
    35
    Hallo Anja,

    wir haben Erfahrungen mit 1) FakturaXP und 2) Vario7.
    1) Bei FakturaXP war es bspw. vorteilhafter Artikel über eine Excelvorlage an den Shop weiterzugeben, da schneller-
    2) Vario7 braucht keinen externen Connector, da GambioGX2, Shopware, Magento und viele andere Shopsysteme vollumfänglich vom Hause aus unterstützt. Bei der neuen 2.1.x.x GX2 ist es so, dass hier die Aufwärtskompatibilität durch den Updateservice gewährleistet wird.

    Uns wurde auf Nachfrage mitgeteilt, dass Vario7 auch kompatibel zu 2.1.x.x. wäre.

    Zur Kompatibilität von Faktura XP guckst du hier: (Link nur für registrierte Nutzer sichtbar.)
     
  4. mdc

    mdc Erfahrener Benutzer

    Registriert seit:
    8. August 2012
    Beiträge:
    277
    Danke erhalten:
    16
    Danke vergeben:
    113
    Wir verwenden MCN Commerce und sind sehr zufrieden! auch schon die neue GX2 Version...

    Gruß
    M
     
  5. udokoschei

    udokoschei Mitglied

    Registriert seit:
    19. September 2014
    Beiträge:
    13
    Danke erhalten:
    0
    Danke vergeben:
    6