Update GX2 auf GX3

Thema wurde von Sandra Kientz, 15. Juni 2016 erstellt.

  1. Christian Mueller

    Christian Mueller Beta-Held

    Kann man, muss man aber nicht. Deine Module werden damit auch definitiv nicht laufen. Musst Du neu machen lassen.
     
  2. Jens aus Berlin

    Jens aus Berlin Erfahrener Benutzer

    Okay danke für den Hinweis, dann bleibe ich lieber bei der 2.4.0.1 Version. Denn wie ich gesehen habe sind ja nicht so wahnsinnige Änderung auser das Aussehen im Admin Bereich
     
  3. erikaleipold

    erikaleipold Aktives Mitglied

    Hallo,

    so update war erfolgreich ! Was muß ich noch ändern ? Meine Artikel sind nicht da ! Die Kategorien schon ! Wenn ich auf eine Kategorie klicke erscheint folgendes :

    WARNING(2): "http_build_query() expects at most 3 parameters, 4 given"
    .gambio_error_box { font-size: 1em !important; color: black !important; margin: 0 !important; padding: 0 !important; display: block; } .gambio_error_box a.unfolder { color: #000000 !important; text-decoration: none !important; outline: none !important; font-family: monospace !important; font-size: 12px !important; } .gambio_error_box a.unfolder:hover { color: #0000FF !important; text-decoration: underline !important; } .gambio_error_box.head.error { background-color: #ff9797 !important; } .gambio_error_box.details.error { background-color: #ffcaca !important; } .gambio_error_box.subdetails.error { background-color: #ffdddd !important; } .gambio_error_box.head.warning { background-color: #eecc88 !important; } .gambio_error_box.details.warning { background-color: #ffeeaa !important; } .gambio_error_box.subdetails.warning { background-color: #fff5cc !important; } .gambio_error_box.head.notice { background-color: #9797ff !important; } .gambio_error_box.details.notice { background-color: #cacaff !important; } .gambio_error_box.subdetails.notice { background-color: #ddddff !important; } .gambio_error_box a { color: blue !important; }
    WARNING(2): "http_build_query() expects at most 3 parameters, 4 given"
    tropical-seeds - Bambus
    <div class="noscript_notice"> JavaScript ist in Ihrem Browser deaktiviert. Aktivieren Sie JavaScript, um alle Funktionen des Shops nutzen und alle Inhalte sehen zu können. </div>

    Frage was muß ich an gespeicherten Daten wieder hochladen und was nicht !

    MfG

    Leipold
     
  4. erikaleipold

    erikaleipold Aktives Mitglied

    Also,

    die Artikel sind vorhanden , allerdings kommen Warnungsmeldungen beim Aufruf der Kategorien :

    WARNING(2): "http_build_query() expects at most 3 parameters, 4 given"
    .gambio_error_box { font-size: 1em !important; color: black !important; margin: 0 !important; padding: 0 !important; display: block; } .gambio_error_box a.unfolder { color: #000000 !important; text-decoration: none !important; outline: none !important; font-family: monospace !important; font-size: 12px !important; } .gambio_error_box a.unfolder:hover { color: #0000FF !important; text-decoration: underline !important; } .gambio_error_box.head.error { background-color: #ff9797 !important; } .gambio_error_box.details.error { background-color: #ffcaca !important; } .gambio_error_box.subdetails.error { background-color: #ffdddd !important; } .gambio_error_box.head.warning { background-color: #eecc88 !important; } .gambio_error_box.details.warning { background-color: #ffeeaa !important; } .gambio_error_box.subdetails.warning { background-color: #fff5cc !important; } .gambio_error_box.head.notice { background-color: #9797ff !important; } .gambio_error_box.details.notice { background-color: #cacaff !important; } .gambio_error_box.subdetails.notice { background-color: #ddddff !important; } .gambio_error_box a { color: blue !important; }
    WARNING(2): "http_build_query() expects at most 3 parameters, 4 given"
    tropical-seeds - blühende Exoten
    <div class="noscript_notice"> JavaScript ist in Ihrem Browser deaktiviert. Aktivieren Sie JavaScript, um alle Funktionen des Shops nutzen und alle Inhalte sehen zu können. </div>
     
  5. erikaleipold

    erikaleipold Aktives Mitglied

    Fehlermeldungen in Kategorie !
    WARNING(2): "http_build_query() expects at most 3 parameters, 4 given"
    .gambio_error_box { font-size: 1em !important; color: black !important; margin: 0 !important; padding: 0 !important; display: block; } .gambio_error_box a.unfolder { color: #000000 !important; text-decoration: none !important; outline: none !important; font-family: monospace !important; font-size: 12px !important; } .gambio_error_box a.unfolder:hover { color: #0000FF !important; text-decoration: underline !important; } .gambio_error_box.head.error { background-color: #ff9797 !important; } .gambio_error_box.details.error { background-color: #ffcaca !important; } .gambio_error_box.subdetails.error { background-color: #ffdddd !important; } .gambio_error_box.head.warning { background-color: #eecc88 !important; } .gambio_error_box.details.warning { background-color: #ffeeaa !important; } .gambio_error_box.subdetails.warning { background-color: #fff5cc !important; } .gambio_error_box.head.notice { background-color: #9797ff !important; } .gambio_error_box.details.notice { background-color: #cacaff !important; } .gambio_error_box.subdetails.notice { background-color: #ddddff !important; } .gambio_error_box a { color: blue !important; }
    WARNING(2): "http_build_query() expects at most 3 parameters, 4 given"
     
  6. Wilken (Gambio)

    Wilken (Gambio) Erfahrener Benutzer

    Da brauch ich nicht lange zu suchen, ich weiss das du die dicken roten Warnmeldungen im Updater ignoriert hat. Bei kurzer Gegenprobe sehe ich auch sofort beim Aufruf des Updaters:

    Du musst deine PHP Version erhöhen, sonst kommst du nicht weiter. Das wird so nicht laufen.
     
  7. erikaleipold

    erikaleipold Aktives Mitglied

    Hallo,

    danke Dir ! Ich habe eine php.conf.txt mit Inhalt php_version=56 hochgeladen zum Server ! Scheint aber nicht zu funktionieren ! So hat es allerdings der hostanbieter angegeben !
    Bin jetzt etwas ratlos !

    Gruß,Thomas
     
  8. Wilken (Gambio)

    Wilken (Gambio) Erfahrener Benutzer

    Naja, du wirst deinen Provider nochmal fragen müssen. Da gibts keine Universalantwort, das löst jeder anders.
     
  9. Christian Mueller

    Christian Mueller Beta-Held

    php.conf.txt wird auch falsch sein. Benenne die Datei mal um in php.conf
     
  10. erikaleipold

    erikaleipold Aktives Mitglied

    Hallo,

    habe ich gemacht ! Jetzt bringt es beim Shopaufruf :
    WARNING(2): "mysql_connect(): The server requested authentication method unknown to the client [mysql_old_password]"!

    Was ist hierbei zu tun !

    Vielen Dank im voraus
     
  11. Christian Mueller

    Christian Mueller Beta-Held

    Ohne nähere Kenntnis des Systems, ist das nur Stochern im Nebel.
     
  12. MP Solution

    MP Solution Erfahrener Benutzer

    Hast Du mal die .htaccess in Betracht gezogen? Gib da mal folgenden Part ein unter Rewrite Engine ON /
    PHP:
    AddHandler application/x-httpd-php56 .php
     
  13. erikaleipold

    erikaleipold Aktives Mitglied

    Hallo,

    vielen Dank nochmal ! Der Fehler war die Dateiendung txt ! php5.6 funktioniert , mußte nochmals kurz Passwort von
    Mysql ändern ! Der shop funktioniert momentan ohne Probleme ! Vielen Dank an Christian und Wilken !
    Kleiner Fehler (nur Dateiendung falsch und nichts funktionierte mehr ) !

    Gruß,Thomas
     
  14. erikaleipold

    erikaleipold Aktives Mitglied

    Hallo

    wollte Style edit 3 hochladen ! Nach dem Hochladen beim Aufruf des Shops Fehlermeldung :

    Dieser Fehler (HTTP 403 Verboten) bedeutet, dass Internet Explorer eine Verbindung mit der Website herstellen konnte. Jedoch verfügen Sie nicht über die Berechtigung, um diese Webseite anzeigen zu können.

    Weitere Informationen über HTTP-Fehler erhalten Sie in der Hilfe.
     
  15. Wilken (Gambio)

    Wilken (Gambio) Erfahrener Benutzer

    Hast du den Inhalt von Styleedit3 ins Hauptverzeichnis des Shops geladen statt den Ordner Styleedit3 ? Klingt so. Dann musste einmal aufräumen.
     
  16. erikaleipold

    erikaleipold Aktives Mitglied

    Ja , habe jetzt erstmal gelöscht ! Wahrscheinlich zuviel !
    Jetzt Fehlermeldung :

    Forbidden

    You don't have permission to access / on this server.

    Apache/2.2.22 (Ubuntu) Server at www.tropical-seeds.de Port 80
     
  17. Wilken (Gambio)

    Wilken (Gambio) Erfahrener Benutzer

    Da liegt ziemlich sicher ne falsche .htacess Datei herum. Die kann durch dein FTP Programm versteckt sein, möglicherweise musst du die erst sichtbar machen.
     
  18. erikaleipold

    erikaleipold Aktives Mitglied

    Frage :

    Wie sieht denn eine falsche aus ?

    Gruß,Thomas
     
  19. Wilken (Gambio)

    Wilken (Gambio) Erfahrener Benutzer

    Anders als die beispielhaften Exemplare in gm/seo_boost_an und gm/seo_boost_aus.
     
  20. erikaleipold

    erikaleipold Aktives Mitglied

    Hallo,

    wäre es evtl sinnvoll die backupdaten von gestern auf dem WWW nochmals aufzuspielen ?