Not enough Memory Meldung - Kann das einer erklären?

Thema wurde von rafael_garbert, 11. November 2017 erstellt.

  1. rafael_garbert

    rafael_garbert Aktives Mitglied

    Guten Morgen alle zusammen,
    ich verzweifle gerade an diesem Problem. Kann mir da einer eine Lösung drauf geben? :/

    Grüße
     

    Anhänge:

    • 2.jpg
      2.jpg
      Dateigröße:
      55,5 KB
      Aufrufe:
      63
  2. Dennis (MotivMonster.de)

    Dennis (MotivMonster.de) G-WARD 2013/14/15/16

    Steht doch da - Dein Webspace hat nicht genug Power / Speicherplatz.
    Seh die Meldung nicht komplett daher entweder Memory - also RAM oder Festplatte voll.

    Schau mal im Admin unter server info was da bei memory limit steht - optimal wäre 256MB
     
  3. rafael_garbert

    rafael_garbert Aktives Mitglied

    Danke Dennis für die schnelle Antwort.
    Steht auf 128mb...Wo kann ich diesen denn anpassen?
     
  4. Dennis (MotivMonster.de)

    Dennis (MotivMonster.de) G-WARD 2013/14/15/16

    Beim Hoster anfragen. 128MB is echt unterstes Minimum.
     
  5. rafael_garbert

    rafael_garbert Aktives Mitglied

    Mich wundert nur das der Fehler bei einem 200kb Bild kommt. Ich habe höchstens 15 solcher Bilder hoch geladen.

    Hab es in der htaccess einfach auf 256 angepasst. Jetzt klappt es :)
     
    Zuletzt bearbeitet: 11. November 2017
  6. Dennis (MotivMonster.de)

    Dennis (MotivMonster.de) G-WARD 2013/14/15/16

    Kommt ja auch drauf an was so so im Hintergrund läuft im Speicher. 256MB sollte man heutzutage aber haben.
    Ebenso PHP7.0 oder sogar schon 7.1
    Bringt auch einiges an Speed im Shop.
    Oder anders gesagt, beim Webspace sparen ist am falschen Ort gespart.
     
  7. rafael_garbert

    rafael_garbert Aktives Mitglied

    Ich kann bei All-inkl einfach von 7.0 auf 7.1 wechseln. Ist dies so möglich oder zerschießt das irgendwas?
     
  8. barbara

    barbara G-WARD 2014-2020

    Das kommt darauf an welche Shopversion Du hast und was für Fremdmodule / eigene Änderungen Du im Shop eingefügt hast.
     
  9. rafael_garbert

    rafael_garbert Aktives Mitglied

    Die aktuellste Version und Fremdmodule sind so keine drin.
     
  10. barbara

    barbara G-WARD 2014-2020

    Dann sollte es keine Probleme geben.
     
  11. Diego (Feuerflair.de)

    Diego (Feuerflair.de) Erfahrener Benutzer

    Ich bekomme nach Update auf 3.7. auch solche Fehlermeldungen, vorher lief mit 128MB alles einwandfrei und lahm ;-)

    Kurz gefragt: Wer hat aktuell das beste Hostingpaket mit 256/512MB RAM?
    Ausgangslange: DF Managed Hosting Professional.
     
  12. Dennis (MotivMonster.de)

    Dennis (MotivMonster.de) G-WARD 2013/14/15/16

    Hier hab ich dazu schon mal was geschrieben (Link nur für registrierte Nutzer sichtbar.)
     
  13. gampi

    gampi Erfahrener Benutzer

    Hallo,
    ich habe seit heute das selbe Problem.
    Das Limit steht bei 256MB

    Bei All-Inkl wird eine Speicherplatzbelegung von gerade mal 4,6% angezeigt. Das wurde mir auch auf Anfrage hin bestätigt. Diese verweisen mich an Gambio.

    Cache habe ich alle geleert.

    Woran kann das jetzt liegen?
     
  14. barbara

    barbara G-WARD 2014-2020

    Fehler in einer Date oder im Style Editor.
    So etwas hatte ich jedenfalls gerade, das führt zur selben Fehlermeldung...
     
  15. Dennis (MotivMonster.de)

    Dennis (MotivMonster.de) G-WARD 2013/14/15/16

    Limit und Speicherplatz haben nix miteinander zu tun. Das Limit ist der Arbeitsspeicher. da reichen normal 256MB aus.
    Speicherplatz hast ja meist mehrere GB.

    Am Besten immer die Fehlermeldungen ausklappen sofern möglich und hier als "code" posten. (Das Plus im Editor hier).
    oder gleich Ticket aufmachen.
     
  16. gampi

    gampi Erfahrener Benutzer

    Sorry! Nach längerer Abwesenheit bin ich wieder aktiv.
    Das Problem hat sich wohl irgendwie von selbst gelöst. Es funktioniert wieder alles wie gehabt problemlos. :)