Service Pack 4.1.1.2 erschienen

Thema wurde von Wilken (Gambio), 11. Juni 2020 erstellt.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Wilken (Gambio)

    Wilken (Gambio) Erfahrener Benutzer

    Liebe Shopbetreiber,

    wir haben soeben GX4.1.1.2 in den Downloadbereich des Kundenportals hochgeladen. Ihr findet dort sowohl die Vollversion als auch das Updatepaket für bestehende Shops. Bitte nicht verwechseln!

    Das Service Pack (Update) ist ausschließlich für die Shopversionen GX4 v4.0.0.x, v4.0.1.x, v4.1.1.0 und v4.1.1.1 vorgesehen.

    Gestern abend kam die Meldung eines Shopbetreibers, dass es bei ihm Probleme gab verschiedene Artikel gleichzeitig in den Warenkorb zu legen, was wir bei einer Prüfung dann auch reproduzieren konnten. Es wurde dort statt verschiedenen Artikeln immer der gleiche Artikel in den Warenkorb gelegt, solange keine Attribute oder Eigenschaften, etc. im Spiel waren, also gerade einfache Artikel. Wir haben nach Prüfung gefolgert dass das bei relativ vielen Leuten mit v4.1.1.1 auftreten würde, der fragliche Codeteil kam genau damit, und wollten das so auf keinen Fall stehen lassen. Wir hatten also 4.1.1.1 sofort zurückzugezogen und umgehend ein Update vorbereitet, das seit heute abend im Portal bereitliegt. Wir haben bei der Gelegenheit auch noch ein Problem mit Sessionverlusten auf manchen Adminseiten behoben und Fixes an der Artikelbild Darstellung im Frontend gemacht, das passte mit rein, und so bringts allen noch etwas mehr.

    Neuerungen und Änderungen in der 4.1.1.2
    Auf ruhiges Fahrwasser und keine neuen Überraschungen (muss man auch mal sagen...)
    Feedback wie immer gerne hier!
     
  2. Anonymous

    Anonymous Beta-Held

    Funzt, hat die Fehler in meinem TS behoben.
     
  3. @Gambio,

    Update von 4.1.1.1 auf 4.1.1.2 im Testshop https://test1.dtr-shop.de fehlerfrei durchgelaufen, Testbestellung OK, keine Probleme bis jetzt ;):cool::D

    Bekannte Fehler wieder OK
     
  4. Anonymous

    Anonymous Erfahrener Benutzer

    Update von 4.1.1.1 auf 4.1.1.2 installiert, der "Warenkorb"-Fehler tritt nicht mehr auf, wobei ich diesen nur in einem von 2 Shops nachvollziehen konnte.
     
  5. Anonymous

    Anonymous Erfahrener Benutzer

    Ich habe 4.1.1.2 testweise installiert, im Testshop lief es durch, im Liveshop leider nicht, obwohl identisch.
    Nach Installation kommt die Meldung dass der Cache nicht gelöscht werden konnte.
    danach komme ich nicht mehr in den Shop, #500 Fehler.
    Kein Login mehr möglich. Auch manuelles Löschen der Cacheordner brachte nichts.
    Super Sache. Jetzt geht erst mal nix mehr.
    Erneutes Restore läuft gerade wieder. Ticket ist erstellt. Brauche Hilfe den Shop wieder in Gang zu bekommen.
     
  6. Wilken (Gambio)

    Wilken (Gambio) Erfahrener Benutzer

    Wenn schon ein Restore läuft kann natürlich keine Socke mehr irgendwas kucken... Und während eines laufenden Restores sollte das keiner anfassen... da brauchen wir etwas mehr Ordnung, helfen dann aber gern.
     
  7. craft-tools

    craft-tools Erfahrener Benutzer

    Update 4.1.1.2 Problemlos durchgelaufen.
    Bisher alles Okay!
     
  8. Anonymous

    Anonymous Erfahrener Benutzer

    Das Restore auf 4.1.1.1 ist schon erfolgt, das läuft auch, nur traue ich mich nicht mehr an 4.1.1.2 heran.
    Fehlermeldung ist im Ticket, vielleicht hilft das weiter.
     
  9. hartwigbusse

    hartwigbusse Erfahrener Benutzer

    Update und Testbestellung okay.
    Beim Bilderzoom werden bei mir die Original Images nicht genommen sondern die Popup.
    So brauche ich auch keinen Bilderzoom.
     
  10. monika_schweitzer

    monika_schweitzer Neues Mitglied

    Seit dem Update können wir uns nicht mehr in den Adminbereich einloggen Ticket ist eröffnet bitten um schnelle Hilfe da wir nicht arbeiten können

    100938559

    Support Tcket nochmals alles gemacht neue Antwort dort erstellt Problem nicht gelöst mfg
     
    Zuletzt bearbeitet: 11. Juni 2020
  11. Wilken (Gambio)

    Wilken (Gambio) Erfahrener Benutzer

    Sollte laufen :)
     
  12. Nohly

    Nohly Erfahrener Benutzer

    Update und Testbestellung ohne Probleme. Vielen Dank.
     
  13. Nohly

    Nohly Erfahrener Benutzer

    Kann ich Bestätigen.
     
  14. Anonymous

    Anonymous Erfahrener Benutzer

    Noch immer fehlerhaft sind mehrere Darstellungen bei den Attributen im Admin.

    1.
    Die korrekte Anzeigeart der Attribute wird nicht angezeigt. Eingestellt (und im Frontend angezeigt) ist z.B. "Dropdown", in der Übersicht im Admin steht jedoch weiterhin "Bild".
    upload_2020-6-11_11-3-0.png

    Im "Bearbeiten" wird es korrekt angezeigt.
    upload_2020-6-11_11-3-39.png
    Im Frontend auch.
    upload_2020-6-11_11-4-11.png



    2.
    Geänderte Attributbilder werden im Admin nicht angezeigt.
    upload_2020-6-11_11-4-51.png

    Im Frontend werden sie angezeigt.
    upload_2020-6-11_11-5-44.png
     
  15. Moritz (Gambio)

    Moritz (Gambio) Administrator

    Schnapp dir mal die themes/Honeygrid/html/system/product_info_gallery_swiper_slide.html aus der 4.1.1.2 Vollversion, um das Problem zu beheben.
     
  16. Anonymous

    Anonymous Erfahrener Benutzer

    Hat noch jemand von euch Probleme, mit der PHP Version 7.3.5 die Shopeigene Datenbanksicherung erfolgreich durchzuführen? Beim mir bricht die Sicherung nach der Komprimierung ab und ein "unbekannter Fehler" wird angezeigt.

    Mit PHP Version 7.2.18 hingegen gibt es keine Probleme.
     
  17. Wilken (Gambio)

    Wilken (Gambio) Erfahrener Benutzer

    In meinem Laborshop funktioniert die DB Sicherung mit PHP 7.4.
     
  18. Hat funktioniert
     
  19. Anonymous

    Anonymous Erfahrener Benutzer

    Bei mir ist es egal, welchen Shop ich mit PHP 7.3.5 betreibe, bei keinem funktioniert dort die Datenbanksicherung. Mit 7.2.18 geht es dagegen immer und überall. Aktueller als 7.3.5 wird auf dem Server leider nicht angeboten.
     
  20. Nohly

    Nohly Erfahrener Benutzer

    da steht ... "sofern das Originalbild nicht mehr existiert". Da das aber noch da, wird jedoch nicht genommen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.