Master Update 4.4.0.0 erschienen

Thema wurde von Wilken (Gambio), 24. März 2021 erstellt.

  1. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    6. Dezember 2016
    Beiträge:
    183
    Danke erhalten:
    79
    Danke vergeben:
    42
    Heute habe ich das Update von 4.2.1.0 auf 4.4.0.0 gemacht.
    Alles gut durchgelaufen. Testbestellung okay. Und auch die Fremdmodule laufen sauber.
    Ich habe das KU v4.2.1.0 auf v4.4.0.0.zip aus dem Kundenbereich genommen.
     
  2. Anonymous

    Anonymous Beta-Held

    Registriert seit:
    6. September 2011
    Beiträge:
    1.823
    Danke erhalten:
    434
    Danke vergeben:
    406
    Fehler scheint gefunden.
    Ich hatte die Staffelpreisanzeige für Admins noch drin. Da kann der 4.4. scheinbar nix mit Anfangen.!
     
  3. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    28. Dezember 2020
    Beiträge:
    112
    Danke erhalten:
    49
    Danke vergeben:
    12
    habe im Testshop das Update von 4.2.1.0 auf 4.4.0.0 gemacht, soweit alles gut.
    Aber:
    Bei Artikel mit Eigenschaften wird in der Produkt-Listing immer noch kein Versandgewicht angezeigt.
    Bei Artikeln mit 2 Attributen werden in der Product-Info utopische Gewichte angezeigt:
    Versandgewicht: 1.8599999999999999 kg je Stück
     
  4. Marek

    Marek Mitglied

    Registriert seit:
    30. Oktober 2017
    Beiträge:
    19
    Danke erhalten:
    1
    Danke vergeben:
    13
    Hallo und Frohe Ostern an alle.

    Seit dem update von 4.2.1.0 auf 4.4.0.0 bekomme ich bei den Logs jede paar Minuten diese Warnung angezeigt.

    "2021-04-04 21:31:05 WARNING: unserialize() expects parameter 1 to be string, object given
    context:
    message:

    unserialize() expects parameter 1 to be string, object given
    code:
    2
    file:
    /customers/d/d/d/lieblingsjeans.com/httpd.www/GXMainComponents/Application.inc.php
    line:
    2291
    context:
    ...
    extra:"


    Kann mir jemand sagen was das zu bedeuten hat und ob das eine Auswirkung auf die Bestellungen hat?
    Da seit dem update die Bestellmenge um ca. 50 % zurückgegangen ist, kann aber auch an den Feiertagen liegen.
    Ich danke Euch im Voraus.
     
  5. Hilke (Gambio)

    Hilke (Gambio) Super-Moderator
    Mitarbeiter

    Registriert seit:
    18. Mai 2015
    Beiträge:
    90
    Danke erhalten:
    42
    Danke vergeben:
    77
    Hallo ihr 2,

    es wäre vielleicht das Beste, wenn ihr dazu bei unserem Support mal ein Ticket einwerft. Beide Probleme konnte ich nicht generell im Testshop reproduzieren und daher ist es gut, wenn wir das mal direkt in einem Shop prüfen können.
     
  6. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    28. Dezember 2020
    Beiträge:
    112
    Danke erhalten:
    49
    Danke vergeben:
    12


    #101119602
     
  7. Marek

    Marek Mitglied

    Registriert seit:
    30. Oktober 2017
    Beiträge:
    19
    Danke erhalten:
    1
    Danke vergeben:
    13
    Support-Ticket #101119713
     
  8. Schützer

    Schützer Erfahrener Benutzer

    Registriert seit:
    15. März 2017
    Beiträge:
    340
    Danke erhalten:
    27
    Danke vergeben:
    128
    Von 3.14.xxx v4.4.0.0 Updatet, bis auf paar Kleinlichkeiten ist alles Top bis jetzt.

    Ein Bug bekomme ich aber nicht raus, hab hier darüber geschrieben:
    (Link nur für registrierte Nutzer sichtbar.)
     
  9. Hilke (Gambio)

    Hilke (Gambio) Super-Moderator
    Mitarbeiter

    Registriert seit:
    18. Mai 2015
    Beiträge:
    90
    Danke erhalten:
    42
    Danke vergeben:
    77
    Danke für den Hinweis! Könntest du dazu vielleicht auch ein Ticket beim Support einwerfen? Dann können wir uns das mal in deinem Shop ansehen und auch ggf. nochmal in einem Testshop reproduzieren.
     
  10. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    23. Januar 2020
    Beiträge:
    78
    Danke erhalten:
    38
    Danke vergeben:
    55
    Update von 4.2.0.0 nach MU4.4.0.0 bei all.inkl. ohne Probleme durchgelaufen.
     
  11. Hilke (Gambio)

    Hilke (Gambio) Super-Moderator
    Mitarbeiter

    Registriert seit:
    18. Mai 2015
    Beiträge:
    90
    Danke erhalten:
    42
    Danke vergeben:
    77

    So, Marco hat mich grade netterweise darauf hingewiesen, dass es dazu ein Bugticket gibt:

    https://tracker.gambio-server.net/issues/68198

    Das sollten wir nochmal hinterher gehen.
     
  12. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    28. Dezember 2020
    Beiträge:
    112
    Danke erhalten:
    49
    Danke vergeben:
    12
    Mal ein großes Danke an das Gambio-Team, beide Probleme gelöst:
    Bei Artikel mit Eigenschaften wird in der Produkt-Listing immer noch kein Versandgewicht angezeigt.
    Bei Artikeln mit 2 Attributen werden in der Product-Info utopische Gewichte angezeigt:
    Versandgewicht: 1.8599999999999999 kg je Stück

    Noch eine Frage dazu, kommen die 2 Änderungen in 4.4.0.1 mit hinein oder waren die individuell angepasst?
     
  13. Schützer

    Schützer Erfahrener Benutzer

    Registriert seit:
    15. März 2017
    Beiträge:
    340
    Danke erhalten:
    27
    Danke vergeben:
    128
    Vielen Dank!

    Hab mittlerweile vorübergehende Lösung gefunden:

    Wenn man Unter Shop Einstellungen den Feld Firmenname leert wird das Feld bei DHL-Label auch nicht gefüllt

    upload_2021-4-9_14-49-41.png
     
  14. Developer

    Developer Erfahrener Benutzer

    Registriert seit:
    7. November 2012
    Beiträge:
    2.637
    Danke erhalten:
    533
    Danke vergeben:
    92
    :D
     
  15. Schützer

    Schützer Erfahrener Benutzer

    Registriert seit:
    15. März 2017
    Beiträge:
    340
    Danke erhalten:
    27
    Danke vergeben:
    128

    vielen lieben Dank an den Tipp per Telefon! LG