2.7.3.1| Sprache DEU -> EN

Thema wurde von Anonymous, 12. Mai 2016 erstellt.

  1. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    18. März 2014
    Beiträge:
    45
    Danke erhalten:
    5
    Danke vergeben:
    3
    Hallo,

    bei uns ändert sich plötzlich die Sprache von Deutsch ins Englische...

    Wie kann ich das rückgängig machen?

    Vielen Dank.

    Stephan
     
  2. Moritz (Gambio)

    Moritz (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    26. April 2011
    Beiträge:
    5.391
    Danke erhalten:
    2.429
    Danke vergeben:
    783
    Hallo Stephan,

    stelle sicher, dass bei den Sprachen die deutsche Sprache als Standard gesetzt ist. Außerdem sollte die Option "Sprache anhand der Browsersprache automatisch auswählen" deaktiviert sein.
     
  3. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    17. Juni 2013
    Beiträge:
    246
    Danke erhalten:
    21
    Danke vergeben:
    35
    Hallo Moritz,

    und wo finde ich diese Option im Adminbereich ?
     
  4. Daniel W. (Gambio)

    Daniel W. (Gambio) Gambio GmbH
    Mitarbeiter

    Registriert seit:
    17. Juli 2012
    Beiträge:
    289
    Danke erhalten:
    108
    Danke vergeben:
    85
    Shopeinstellungen -> Land/Steuer und dann den Tab 'Sprachen'