CleverReach, wann wird es ein GX4 kompatibles Modul geben?

Thema wurde von sven_moehlenbrock, 5. April 2020 erstellt.

  1. sven_moehlenbrock

    sven_moehlenbrock Erfahrener Benutzer

    Registriert seit:
    14. Juli 2019
    Beiträge:
    54
    Danke erhalten:
    1
    Danke vergeben:
    13
    Hallo zusammen,

    wir würden geren mit Clever Reach unsere Newsletter versenden, aber ich kann kein kompatibles Modul finden.

    Laut Aussage von Clever Reach kommt das von gambio und nicht von denen.

    Gibt es hierzu eine Information?
     
  2. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.223
    Danke erhalten:
    6.557
    Danke vergeben:
    1.999
    Das Ding lag schon herum, es hatte aber den Weg ins Portal noch nicht gefunden. Ist jetzt da.
     
  3. sven_moehlenbrock

    sven_moehlenbrock Erfahrener Benutzer

    Registriert seit:
    14. Juli 2019
    Beiträge:
    54
    Danke erhalten:
    1
    Danke vergeben:
    13
    Blöde Frage: welches Portal meinst Du. Auf der CleverReach Seite finde ich nur die Version bis 3.3.?

    Sorry, bin absoluter Anfänger...
     
  4. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.223
    Danke erhalten:
    6.557
    Danke vergeben:
    1.999
    Ich meine das Gambio Kundenportal, den Downloadbereich dort.
     
  5. sven_moehlenbrock

    sven_moehlenbrock Erfahrener Benutzer

    Registriert seit:
    14. Juli 2019
    Beiträge:
    54
    Danke erhalten:
    1
    Danke vergeben:
    13
    Habe es gefunden...Danke!
     
  6. Alexa

    Alexa Erfahrener Benutzer

    Registriert seit:
    14. September 2012
    Beiträge:
    86
    Danke erhalten:
    2
    Danke vergeben:
    27
    oh gibt es sowas auch zufällig für Mailjet?
     
  7. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    16. April 2018
    Beiträge:
    105
    Danke erhalten:
    8
    Danke vergeben:
    54
    #7 Anonymous, 18. Juni 2020
    Zuletzt bearbeitet: 18. Juni 2020
    @Wilken (Gambio)
    besten Dank für die Info!

    Haben das neue Modul soeben in unserem Testshop installiert, was ohne Probleme funktionierte. Auch die Verbindung zu Clever Reach, resp. die Funktion "Zugang gewähren" konnte mit unseren Zugangsdaten erfolgreich durchgeführt werden.

    Nach der erfolgten Abmeldung, kann der Shop aber nicht mehr geladen werden? Es erscheint HTTP Error 500

    Die Caches wurden vor und nach der Installation im Gambio Admin geleert, zusätzlich auch noch via FTP. Auch die Browsercaches wurden geleert.

    Fehlermeldung bleibt bestehen. Anzumerken wäre jedoch evtl., dass das "alte" Modul bereits installiert war. Dies wurde aber vor der Installation des Neuen deinstalliert.

    Folgende Infos zum "alten" Modul konnte ich im Verzeichnis /version_info finden:
    version: cleverreach_gx36 20171120_095858
    date: 2017-11-20

    Shop Version ist v.4.1.1.2 - VOR der Installation lief der Shop def. einwandfrei.

    Kann dies mit dem alten (evtl. noch vorhandenen) CleverReach Modul zusammenhängen? Muss hier noch etwas angepasst oder verändert werden?!

    Bin für jeden Tipp und Hilfestellung dankbar.
     
  8. Anonymous

    Anonymous Erfahrener Benutzer
    Mitarbeiter

    Registriert seit:
    22. Juni 2011
    Beiträge:
    4.193
    Danke erhalten:
    1.489
    Danke vergeben:
    103
    Diese Version verwendete noch das alte Datei-Layout. Das heißt, du müsstest einige Dateien lt. Installationsanleitung gelöscht bzw. ersetzt haben. Hast du?
     
  9. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    16. April 2018
    Beiträge:
    105
    Danke erhalten:
    8
    Danke vergeben:
    54
    OH!o_O Da war ja noch die Datei "Installation.txt"! Die hatte ich wohl übersehen - bitte um Entschuldigung!!
    Habe nun alles gelöscht, Shop läuft wieder ;)
    Allerdings - eine Frage:

    In der besagten Datei steht:
    Ersetze diese Datei durch die Originalversion:
    system/classes/newsletter/NewsletterContentControl.inc.php

    Würde bedeuten, man müsste sich evtl. das Master Update v4.0.0.1 herunterladen (sofern die Datei darin enthalten ist) und die besagte NewsletterContentControl.inc.php von dort einspielen? Denn in den Backups des Shops wird diese ja durch das (alte) CleverReach Modul überschrieben sein - korrekt?!
     
  10. Anonymous

    Anonymous Erfahrener Benutzer
    Mitarbeiter

    Registriert seit:
    22. Juni 2011
    Beiträge:
    4.193
    Danke erhalten:
    1.489
    Danke vergeben:
    103
    Im Prinzip, ja. Du brauchst halt die Datei in dem Originalzustand, der zu der bei dir installierten Shopsystemversion gehört. Ggf. muss man die aus dem entsprechenden Vollversion-Paket holen.
     
  11. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    16. April 2018
    Beiträge:
    105
    Danke erhalten:
    8
    Danke vergeben:
    54
    Perfekt! Habe das Vollversion GX v4.1.1.2 Paket heruntergeladen, darin war die Datei enthalten.
    Shop und (neues) CleverReach Modul laufen einwandfrei :)

    Besten Dank für die Hilfe!
     
  12. pulli#7

    pulli#7 Erfahrener Benutzer

    Registriert seit:
    13. Oktober 2017
    Beiträge:
    273
    Danke erhalten:
    44
    Danke vergeben:
    69
    Hänge mich hier mal eben ran, weil ich gerade eigentlich das Clever Rech Modul installieren wollte.

    Jetzt habe ich folgenden Hinweis in der Installationsanleitung gesehen:
    Nutze Gambio 4.0.2.0 und das Honeygrid-Theme.

    Ehe ich das jetzt was installiere und es Probleme gibt die Frage:

    Ist das in der Anleitung korrekt oder läuft das auch mit dem Theme ??
     
  13. Anonymous

    Anonymous Erfahrener Benutzer
    Mitarbeiter

    Registriert seit:
    22. Juni 2011
    Beiträge:
    4.193
    Danke erhalten:
    1.489
    Danke vergeben:
    103
    In der Installationsanleitung steht: „mit Honeygrid-Template oder Honeygrid-basiertem Theme“
    Jedenfalls in der aktuellen Version des Moduls.
     
  14. pulli#7

    pulli#7 Erfahrener Benutzer

    Registriert seit:
    13. Oktober 2017
    Beiträge:
    273
    Danke erhalten:
    44
    Danke vergeben:
    69
    Also in der aus dem Kundenportal hier steht das nicht. Ist das womöglich nicht die neuste Version ?
     
  15. Anonymous

    Anonymous Erfahrener Benutzer
    Mitarbeiter

    Registriert seit:
    22. Juni 2011
    Beiträge:
    4.193
    Danke erhalten:
    1.489
    Danke vergeben:
    103
    Die Release vom 31. März ist die neueste, und die ist auch im Portal, so weit ich das gerade sehen kann.
     
  16. pulli#7

    pulli#7 Erfahrener Benutzer

    Registriert seit:
    13. Oktober 2017
    Beiträge:
    273
    Danke erhalten:
    44
    Danke vergeben:
    69
    In Ordnung, dann ist das die die ich auch habe. Dann werde ich die mal probieren, aber in der Installationsanleitung steht es da so wie von mir oben beschrieben.

    Aber wenn es auch mit dem Theme klappt ist das ja in Ordnung.
     
  17. Anonymous

    Anonymous Erfahrener Benutzer
    Mitarbeiter

    Registriert seit:
    22. Juni 2011
    Beiträge:
    4.193
    Danke erhalten:
    1.489
    Danke vergeben:
    103
    Nur, dass wir uns richtig verstehen: Die Installationsanleitung ist die Datei „Installation.txt“.
     
  18. pulli#7

    pulli#7 Erfahrener Benutzer

    Registriert seit:
    13. Oktober 2017
    Beiträge:
    273
    Danke erhalten:
    44
    Danke vergeben:
    69
    alles klar, ich nehme alles zurück :)
     
  19. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    16. April 2018
    Beiträge:
    105
    Danke erhalten:
    8
    Danke vergeben:
    54
    @pulli#7 - die hatte ich auch übersehen :);)
     
  20. pulli#7

    pulli#7 Erfahrener Benutzer

    Registriert seit:
    13. Oktober 2017
    Beiträge:
    273
    Danke erhalten:
    44
    Danke vergeben:
    69
    ja, hatte glatt nicht in der txt Datei geschaut...

    Aber habe es dann gestern noch installiert und es läuft einwandfrei. :)