v3.1.x Fehlermeldung bei Umstellung auf PHP 7.0

Thema wurde von Kidsw, 27. August 2016 erstellt.

  1. barbara

    barbara G-WARD 2014-2020

    Registriert seit:
    14. August 2011
    Beiträge:
    33.599
    Danke erhalten:
    10.426
    Danke vergeben:
    1.498
    Da niemand hier Deine Daten kennt, wird dir das hier auch keiner beantworten können.
    Mache besser dazu ein Ticket auf.
     
  2. marit

    marit Erfahrener Benutzer

    Registriert seit:
    7. März 2014
    Beiträge:
    1.299
    Danke erhalten:
    112
    Danke vergeben:
    166
    Ich würde ja mein Passwort hier nicht in die Welt trompeten! Sowas lässt man doch weg!
     
  3. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.788
    Danke erhalten:
    6.765
    Danke vergeben:
    2.048
    DBServer dürfte falsch sein.
     
  4. Anonymous

    Anonymous Erfahrener Benutzer
    Mitarbeiter

    Registriert seit:
    22. Juni 2011
    Beiträge:
    4.394
    Danke erhalten:
    1.572
    Danke vergeben:
    115
    Probier mal '127.0.0.1' statt 'localhost'.
     
  5. Kai Schoelzke

    Kai Schoelzke Beta-Held

    Registriert seit:
    30. März 2016
    Beiträge:
    3.539
    Danke erhalten:
    470
    Danke vergeben:
    178
    @Wilken (Gambio) hat recht, localhost geht nicht bei 1und1 da muss was anderes rein, in etwa so db123456789.db.1and1.com das muss bei dir irgendwo stehen was du da eintragen muss.
     
  6. Klaus Loibl

    Klaus Loibl Mitglied

    Registriert seit:
    9. September 2011
    Beiträge:
    6
    Danke erhalten:
    0
    Danke vergeben:
    7
    @Kai Schoelzke lag richtig. 1und1 benötigt diesen Server.

    parallel dazu musste aber die php Version des 1und1 Servers auf 7.1 umgestellt werden.
    Nach der Umstellung ist die Datenbank jetzt ansprechbar.
     
  7. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.788
    Danke erhalten:
    6.765
    Danke vergeben:
    2.048
    Wir unterstützen PHP 7.1 noch nicht, du wirst damit nicht vermutlich sondern sicher in Nicklichkeiten rennen. PHP 7.0.x ist das aktuelle Maximum. PHP7.1.x wird ab Version 3.5 und aufwärts unterstützt werden.

    Zwischen einem DB Host und einer PHP Version gibts auch keinerlei Kontext.