v3.4.x [Gelöst] Funktionsproblem auf der Seite Versandart

Thema wurde von marit, 30. Januar 2018 erstellt.

  1. marit

    marit Erfahrener Benutzer

    Registriert seit:
    7. März 2014
    Beiträge:
    1.299
    Danke erhalten:
    112
    Danke vergeben:
    166
    Hallo,
    vorhin rief mich ein neuer Kunde an, den mein Onlineshop (ohrsicht.de/shop) ums Verplatzen nicht zum Zahlen auffordern wollte.
    Wir haben es zusammen Schritt für Schritt am Telefon nachvollzogen: Die Seite "Versandarten" wird auf seinem Laptop (Win 10) noch dargestellt. Wenn man hier auf den Weiter-Knopf drückt, kommt die nächste Seite nicht. Cache Löschen und neu Laden nützte nichts, neu einloggen auch nicht. Er hat es dann noch in zwei anderen Browsern versucht - auch Fehlanzeige. Sein Problem war nicht zu lösen. Der WEITER-Knopf auf dieser Seite lädt immer nur die eigene Seite neu.
    Bei mir (PC, Win 10) hat alles ganz normal funktioniert. An meinen Laptop komme ich augenblicklich nicht ran, um es zu testen (Win-Update "kann einige Minuten dauern" - dauert schon 75 Minuten, an meinem PC hat es vor ein paar Tagen 2 1/2 Stunden gedauert).
    Ich hab noch Gambio-Version 3.4 (kam einfach nie zum Updaten, weil es wegen des upgedateten Testshops etwas aufwendig ist).
    Kennt jemand diese Unart? Gibts dagegen ein Mittel?
    Liebe Grüße
    Marieluise
     
  2. Kai Schoelzke

    Kai Schoelzke Beta-Held

    Registriert seit:
    30. März 2016
    Beiträge:
    3.537
    Danke erhalten:
    468
    Danke vergeben:
    178
    Das passiert z.B. wenn man keine Versandart auswählt, ich bei dir etwas komisch ich würde mal die Reihenfolge der Anzeige ändern, so das die Auswählbaren zuerst stehen.
     
  3. marit

    marit Erfahrener Benutzer

    Registriert seit:
    7. März 2014
    Beiträge:
    1.299
    Danke erhalten:
    112
    Danke vergeben:
    166
    Hallo Kai,
    ich hab auf deine Anregung hin dem Kunden noch mal auf den Zahn gefühlt. Der hatte tatsächlich meine Anweisung, auf Pauschalversand zu klicken, überhört. Soviel zum Support am Telefon.
    Das war's. Fehlerursache gefunden. Ich danke dir für die schnelle Auskunft.
    Liebe Grüße
    Marieluise