v3.15.x Module -> Versandarten wird nicht geladen

Thema wurde von Anonymous, 4. März 2020 erstellt.

  1. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    3. Dezember 2012
    Beiträge:
    225
    Danke erhalten:
    23
    Danke vergeben:
    25
    Hallo liebe Gambio Gemeinde :)

    hab hier ein kleine Problemchen:

    Version: 3.15.4.2

    Wenn ich die Versandarten öffnen möchte, bekomme ich eine Fehlermeldung:
    FATAL ERROR(1): "Cannot declare class dp_ORIGIN, because the name is already in use"

    irgendwer ne idee woran das liegen könnte?
     
  2. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    16.065
    Danke erhalten:
    6.000
    Danke vergeben:
    1.827
    Mal Versandmodule geklont? Wenn ja stimmt darin was nicht.

    Das Problem wohnt irgendwo in includes/modules/shipping.
     
  3. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    3. Dezember 2012
    Beiträge:
    225
    Danke erhalten:
    23
    Danke vergeben:
    25
    Hm,
    hab was an der dp.php geändert und "wie immer" die original als dp-original.php da gelassen.
    In dem Fall schlecht :) Aber is ja auch logisch wenn man mal kurz nachdenkt :)

    Danke für deine Hilfe Wilken!
     
  4. barbara

    barbara G-WARD 2014/15/16

    Registriert seit:
    14. August 2011
    Beiträge:
    28.783
    Danke erhalten:
    8.600
    Danke vergeben:
    1.306
    nenne die originale dp.php.bak
    dann hasst Du das Original, es wird aber nicht geladen
     
  5. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    3. Dezember 2012
    Beiträge:
    225
    Danke erhalten:
    23
    Danke vergeben:
    25
  6. barbara

    barbara G-WARD 2014/15/16

    Registriert seit:
    14. August 2011
    Beiträge:
    28.783
    Danke erhalten:
    8.600
    Danke vergeben:
    1.306
    doch nicht dafür :D