v3.4.x Problem mit Warenkorb

Thema wurde von Anonymous, 15. August 2017 erstellt.

  1. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    6. November 2013
    Beiträge:
    372
    Danke erhalten:
    14
    Danke vergeben:
    99
    Hallo zusammen,

    ich habe jetzt den zweiten Kunden der sich gemeldet hat weil er keine Ware in den warenkorb bekommt. Der erste nutzte den Firefox und das Problem war bei ihm gelöst mit dem Internet Explorer.
    Von dem zweiten Kunden weiß ich noch nichts definitives ...

    Womit kann das zusammen hängen ? Sind Fälle bekannt wo das beim Firefox aus irgend einem Kunden nicht funktioniert hat und wie man das beheben konnte ?

    Meinerseits fällt mir nur die PHP Version ein, aktuell 7.0.22 und die Verwendung von http/2 ???

    Ich fände es erschrecken wenn da noch mehr Kunden wären die etewas kaufen würden, sich aber nicht melden ... Ich kann mit meinem Firefox nichts davon nachvollziehen, bei mir klappt es. das einzige was mal war bevor ich auf 3.4.3.0 ein Update gemacht hatte, war der Shop sehr langsam und ich hatte selber auch dieses Problem manchmal 2-4 mal auf hinzufügen klicken zu müssen bevor der Shop reagierte und die Ware in den Korb gelegt hat ...

    Gibt es da was ?

    Viele Grüße,
    Marc
     
  2. Torben Wark

    Torben Wark Gambio GmbH

    Registriert seit:
    15. Juli 2014
    Beiträge:
    2.581
    Danke erhalten:
    1.175
    Danke vergeben:
    399
    Ein Allgemeines Problem an der Stelle wäre mir jetzt nicht bekannt. Am besten machst du ein Ticket auf, damit wir uns das in deinem Shop mal ansehen können.