gelöst Seite zerschossen benötige dringend Hilfe

Thema wurde von robbie_herzog, 8. Oktober 2020 erstellt.

  1. robbie_herzog

    robbie_herzog Erfahrener Benutzer

    Registriert seit:
    2. März 2020
    Beiträge:
    60
    Danke erhalten:
    2
    Danke vergeben:
    13
    Hello liebe Gemeinde,
    ich werkel seit gestern vergeblich rum.

    Hatte auf:
    glücksrad.de
    die Shopversion 4.0.0.1. drauf und wollte das Malibu Template umstellen,
    hat mir die Seite zerschossen. Gab leider keine Lösung ausser alles zu löschen und per FTP,
    mein Backup draufzuspielen, nun habe ich die Fehlermeldung:

    No default template available

    Das Backup hab ich per FTP gesichert, also den ganzen Strukturbaum.
    Nur ist dieser eben von Ende Mai 2020. Mit der Sicherung könnte ich auch leben
    und verschiedene Sachen anpassen.
    Nur bekomme ich den Shop gerade gar nicht zum Laufen,
    Kein Backend kein Frontend.

    Leider weiß ich gerade nicht weiter.

    Habt Ihr Tipps für mich?

    VG
    Robbie
     
  2. Ralf von SC

    Ralf von SC Erfahrener Benutzer

    Registriert seit:
    3. Juni 2019
    Beiträge:
    229
    Danke erhalten:
    26
    Danke vergeben:
    12
    welche Version hattest du ende Mai? - die Version wieder hochladen und das Backup einspielen
    Warum hast Du so ein alten Backup - ich mache tägliche Backup
     
  3. robbie_herzog

    robbie_herzog Erfahrener Benutzer

    Registriert seit:
    2. März 2020
    Beiträge:
    60
    Danke erhalten:
    2
    Danke vergeben:
    13
    Gibts die Möglichkeit das alte Template wie reinzumachen?
    Ich hätte eine Backup Version aber das haut Design-technisch gerade gar nichts hin.
    siehe:
    glücksrad.de

    sowie komme ich auch nicht in den Admin.
     
  4. Ralf von SC

    Ralf von SC Erfahrener Benutzer

    Registriert seit:
    3. Juni 2019
    Beiträge:
    229
    Danke erhalten:
    26
    Danke vergeben:
    12
    lösche mal dein Cache auch die über ftp "templates_c"
    dein altes Template kannst Du wieder zurückspielen
     
  5. robbie_herzog

    robbie_herzog Erfahrener Benutzer

    Registriert seit:
    2. März 2020
    Beiträge:
    60
    Danke erhalten:
    2
    Danke vergeben:
    13
    Cache ist gelöscht, alles ausser index & htacess..
    bis jetzt hat sich nix geändert.
     
  6. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    14. Juni 2018
    Beiträge:
    1.228
    Danke erhalten:
    138
    Danke vergeben:
    752
    Vesuch direkt in den Admin zu gehen über:

    deinedomain.de/login_admin.php

    Kommst du darüber rein?
    Dann könntest du im Admin über Darstellung das Template/Theme neu einstellen.
     
  7. robbie_herzog

    robbie_herzog Erfahrener Benutzer

    Registriert seit:
    2. März 2020
    Beiträge:
    60
    Danke erhalten:
    2
    Danke vergeben:
    13
    bin eingeloggt, aber sobald ich auf gambio admin gehe, komme ich auf zielseite:

    glücksrad.de/#
     
  8. Ralf von SC

    Ralf von SC Erfahrener Benutzer

    Registriert seit:
    3. Juni 2019
    Beiträge:
    229
    Danke erhalten:
    26
    Danke vergeben:
    12
    hast du eine neue Datenbank mit neuen Namen? dann überprüfe mal die beiden configure.php
     
  9. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.206
    Danke erhalten:
    6.552
    Danke vergeben:
    1.997
    Das ist meistens komplett falsch. Es gibt in 99% der Fälle eine Lösung, und in 99% der Fälle ist die besser als ein Uralt Backup einzuspielen.

    Ruf deinen Hoster an, frag den nach Backuprücksicherung. Der hat wahrscheinlich was viel neueres.
     
  10. robbie_herzog

    robbie_herzog Erfahrener Benutzer

    Registriert seit:
    2. März 2020
    Beiträge:
    60
    Danke erhalten:
    2
    Danke vergeben:
    13
    danke wilken!
    ich hab ein backup vom hoster angeschoben, die widerherstellung ist dann vom stand montag...
    muss ich dann noch irgendwelche anpassungen vornehmen?
     
  11. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.206
    Danke erhalten:
    6.552
    Danke vergeben:
    1.997
    Wer der erstmal alles jetzige wegschiebt oder löscht und eine vollständige Sicherung von Dateien und Datenbank hochlädt, dann muss der Shop insich konsistent sein. Lädt der nur ein altes Backup über das jetzige Chaos, ohne aufzuräumen, oder spielt nur die Hälfte zurück (nur Dateien oder nur Datenbank), dann ist das eine Wundertüte und man kann das nicht sagen.
     
  12. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    26. November 2015
    Beiträge:
    2.396
    Danke erhalten:
    378
    Danke vergeben:
    1.115
    Sieht doch wieder gut aus :)
     
  13. robbie_herzog

    robbie_herzog Erfahrener Benutzer

    Registriert seit:
    2. März 2020
    Beiträge:
    60
    Danke erhalten:
    2
    Danke vergeben:
    13
    Shop ist dank Datenbankwiederherstellung wieder da,
    jetzt sind nur noch 2-3 kleine Fehler drin.

    Komme nicht ins backend
    "gambio admin" erzeugt:
    glücksrad.de/#

    kundenlogin nicht möglich

    Artikelbilder sind nicht klickbar.
    kann kein artikel in den warenkorb legen..

    macht es sinn, ein update darauf zu machen?

    cache wurde per ftp geleert...
     
  14. Anonymous

    Anonymous Erfahrener Benutzer

    Registriert seit:
    26. November 2015
    Beiträge:
    2.396
    Danke erhalten:
    378
    Danke vergeben:
    1.115
    Stimmt, Kundenlogin geht nicht. Optisch sah es aber gut aus ;)
     
  15. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.206
    Danke erhalten:
    6.552
    Danke vergeben:
    1.997
    Es macht Sinn ein Ticket zu machen, damit sich jemand mit Durchblick ansieht was da kaputt ist, das würde ich dir dann jetzt raten.
     
  16. robbie_herzog

    robbie_herzog Erfahrener Benutzer

    Registriert seit:
    2. März 2020
    Beiträge:
    60
    Danke erhalten:
    2
    Danke vergeben:
    13
    das hat abhilfe geschafft! besten dank nochmals, auch für den schnellen support!