Version mit Modulen von XYcons

Thema wurde von Jens aus Berlin, 26. Juni 2016 erstellt.

  1. Jens aus Berlin

    Jens aus Berlin Erfahrener Benutzer

    Registriert seit:
    28. Januar 2012
    Beiträge:
    900
    Danke erhalten:
    4
    Danke vergeben:
    77
    Hallo

    ich habe ja zwei Module vom Holger, offene Warenkörbe und Bonussystem.
    Laufen die schon mit der neuen GX3 Version

    Und wenn ich auf diese neue Version Update von meinen 2.4.0.1 Version, kann die in einen Schritt getan werden oder muss diese einzeln bis zur GX3 Version durchgeführt werden.

    Bleiben bei Update die Template Einstellungen erhalten oder werden die auch überschrieben?
     
  2. Kai Schoelzke

    Kai Schoelzke Beta-Held

    Registriert seit:
    30. März 2016
    Beiträge:
    3.428
    Danke erhalten:
    447
    Danke vergeben:
    156
    Hallo Jens, mit der Frage bist du hier falsch, da solltest du Holger direkt fragen, oder bei Ihm im Shop schauen, soweit ich das sehe ist das Bonus Modul noch nicht mit 3.0 kompatibel.
     
  3. Jens aus Berlin

    Jens aus Berlin Erfahrener Benutzer

    Registriert seit:
    28. Januar 2012
    Beiträge:
    900
    Danke erhalten:
    4
    Danke vergeben:
    77
    okay danke
    und meine PHP Version 5,3 geht noch nicht mal mit der Gambio Version 2.6
    Was kann ich da machen, wie bekomme ich die PHP Version mind. 5.4
     
  4. Kai Schoelzke

    Kai Schoelzke Beta-Held

    Registriert seit:
    30. März 2016
    Beiträge:
    3.428
    Danke erhalten:
    447
    Danke vergeben:
    156
    Das kommt auf deinen Provider an, meistens kann man das im Kundencenter oder per .htaccess einstellen. Da am besten deinen Provider kontaktieren.
     
  5. Jens aus Berlin

    Jens aus Berlin Erfahrener Benutzer

    Registriert seit:
    28. Januar 2012
    Beiträge:
    900
    Danke erhalten:
    4
    Danke vergeben:
    77
    habe gesehen das ich das im Adminbereich meines Plesk machen kann. Wenn ich die Version 5,4 oder höher max. 5,7 installiere, was passiert da genau, kann ich das bedenkenlos machen, oder könnte unter Umständen mein Shop nicht mehr funktionieren
     
  6. Christian Mueller

    Christian Mueller Beta-Held

    Registriert seit:
    4. Juli 2011
    Beiträge:
    2.947
    Danke erhalten:
    587
    Danke vergeben:
    212
  7. Jens aus Berlin

    Jens aus Berlin Erfahrener Benutzer

    Registriert seit:
    28. Januar 2012
    Beiträge:
    900
    Danke erhalten:
    4
    Danke vergeben:
    77
    ich wollte nur wissen wenn die 5,4 Version installiert wird, ob es dann probleme mikt den Shop gibt. Kann ich also bedenkenlos die Version PHP 5,4 installieren von 5,3
     
  8. Christian Mueller

    Christian Mueller Beta-Held

    Registriert seit:
    4. Juli 2011
    Beiträge:
    2.947
    Danke erhalten:
    587
    Danke vergeben:
    212
    Hast Du Dir mal die Tabelle angesehen? Einfacher kann man es Dir wirklich nicht machen.
    Ansehen, Hirn einschalten, Entscheidung treffen.
     
  9. Jens aus Berlin

    Jens aus Berlin Erfahrener Benutzer

    Registriert seit:
    28. Januar 2012
    Beiträge:
    900
    Danke erhalten:
    4
    Danke vergeben:
    77
    selbstverständlich habe ich die Tabelle mir angesehen. Ich möchte nur wissen ob ich ohne bedenke die PHP Version 5,4 installieren kann, ohne das es danach Probleme mit den Shop gibt
     
  10. Wilken (Gambio)

    Wilken (Gambio) Administrator
    Mitarbeiter

    Registriert seit:
    7. November 2012
    Beiträge:
    17.244
    Danke erhalten:
    6.567
    Danke vergeben:
    2.000
    Die Fachantwort lautet: Das ist problemlos, wenn alle Komponenten auf deinem Server fit dafür sind. Das meint also nicht nur den Shop, sondern auch eingebaute Zusätze wie externe extra Module. Für den Shop findest du die Kompatibilitäten in der Tabelle, für externe Module muss man die anderen Anbieter fragen.
     
  11. Jens aus Berlin

    Jens aus Berlin Erfahrener Benutzer

    Registriert seit:
    28. Januar 2012
    Beiträge:
    900
    Danke erhalten:
    4
    Danke vergeben:
    77
    okay danke, dann belasse ich es lieber bei der 5,3 version, denn geht ja ohne Probleme und der neue GX3 Shop braucht man ja nicht unbedingt